Find the answer to your Linux question:
Results 1 to 3 of 3
Ever since I installed gentoo a couple of months ago, I've been having trouble with the network interface. Gentoo runs _extremely_ fast on my system, but when I have the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Enthusiast
    Join Date
    Dec 2004
    Location
    Rockin' in the USA!!!
    Posts
    603

    Internet Troubles


    Ever since I installed gentoo a couple of months ago, I've been having trouble with the network interface. Gentoo runs _extremely_ fast on my system, but when I have the network interface running, everything slows to a crawl. Some apps run just fine, i.e. gaim and mozilla, but others, take 10 or 15 minutes to finally open, the same with downloading from a browser, it either freezes, or takes ~15 minutes to finally start the download, although I can download fine from xchat or with wget. I've tried recompiling the kernel several times using different drivers, and am sure I've got the right ones, but still, nothing. I'm using dhcp connecting through a cable modem, alhtough I have to fake the hw address with ifconfig to be authenticated and connect. My box works fine on the net from fedora, so I really have no clue what to do from here. Any help would be appreciated. Thanks.

    Nick

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    What kind of NIC is it?

  3. #3
    Linux Enthusiast
    Join Date
    Dec 2004
    Location
    Rockin' in the USA!!!
    Posts
    603
    Sorry for taking so long to reply. It's a VIA Rhine II 10/100 Mb/s integrated ethernet, and I'm sure that I've compiled the right driver into the kernel (well, almost sure). Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •