Find the answer to your Linux question:
Results 1 to 2 of 2
I have another question, while i nearly have installed gentoo onto my laptop i thought i would try to put it onto an old compaq server that ive got. The ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Location
    Manchester, UK
    Posts
    9

    Raid problems


    I have another question, while i nearly have installed gentoo onto my laptop i thought i would try to put it onto an old compaq server that ive got.

    The setup is 6*4.3Gb in raid 5 as one logical drive and 1*18.2Gb in raid 0 as the second raid drive.

    I boot it using the minimal livecd as the normal one refuses to load up.

    When i type fdisk /dev/ida/c0d0 i get -

    You will not be able to write the partition table
    Unable to read /dev/ida/c0d0


    The contents of /dev/ida is c0d0 and c0d1, which i have tried opening both but get the same error message.

    Anyone know how to install on a raid system?

  2. #2
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    Make sure to run the SCSI/RAID utility to make the array fresh (new array, clean it off, etc.). That is the correct device name for the proliant SmartArray arrays, and fdisk should work fine on them (I've done it before).
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •