Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux User
    Join Date
    Dec 2004
    Speed School of Engineering

    Quote Originally Posted by genesus
    did you modprobe snd-intel8x0 ?
    bash-2.05b# modprobe snd-intel8x0
    FATAL: Module snd_intel8x0 not found.

  2. #12
    Linux Engineer
    Join Date
    Jul 2003
    Stockholm, Sweden
    change the soundcard entry in make.conf to ac97 and the modprobe command would be modprobe snd_ac97 or just ac97 iirc

  3. #13
    That is my exact onboard sound model. AC97's are pieces of ****, just run this:

    rc-update add alsa default
    Oh yeah, Ive found the sound works best with KDE and OSS In Gentoo, GNOME kept starting ESD as the primary sound server.
    Ma homeboy is Jesus himself.

  4. $spacer_open
  5. #14
    Linux Engineer
    Join Date
    Mar 2005
    CoffeeMonster, you can turn off "Automaticly start soundserver" or something similar in the sound-options for gnome. Then, esound won't start.

  6. #15
    Hrhr, I wanted the sound server, but I wanted alsa or oss running as the compatiblity layer.
    Ma homeboy is Jesus himself.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts