Find the answer to your Linux question:
Results 1 to 3 of 3
1st - Azureus, cant get it to work. When I run it from the term it gives me an error: Java exec not found in PATH, starting auto-search... ls: /usr/java: ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    3

    Help with a few things...


    1st - Azureus, cant get it to work. When I run it from the term it gives me an error:

    Java exec not found in PATH, starting auto-search...
    ls: /usr/java: No such file or directory
    OOPS, unable to locate java exec in /usr/java/ hierarchy
    You need to upgrade to JRE 1.4.x or newer from http://java.sun.com

    Ive installed Java from /usr/local/share. Roomie says I need to edit something to make Azureus look to where Ive installed Java. Ive also made a Azureus icon on my desktop and Im sure Ive got 2 things wrong. what goes under the Command line & Work path line?


    2nd - I dont get sound when booting into KDE. when I run lspci | grep -i audio in term it tells me what sound card ive got:

    0000:00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)

    I guess what I need to know is what drivers do I install or what do I do next.


    Those are I guess I would say 2 main probs for now. Ive got 2 smaller probs but I can look past them for now. Mightve taken me 4-5 days to install Gentoo but I did it. Im trying not to pop in the WinXP CD and reinstall right now.


    Thank you for any help.

  2. #2
    Linux Guru Cabhan's Avatar
    Join Date
    Jan 2005
    Location
    Seattle, WA, USA
    Posts
    3,252
    Alrighty then.

    I'm not sure how to tell Azureus where the Java is. Mine is not under /usr/java, but it installed properly. Did you use Portage for both Java and Azureus?

    2)

    Go ahead and check your kernel. Make sure that you have support for ALSA and NOT OSS. Then go and make sure that you've got the right driver in there. You're looking for:

    via82xx

    It might be "snd-via82xx".

    By the way, I got that driver name from the Soundcard Matrix at www.alsa-project.org .

    Anyway, so look for either via82xx or something like "VIA Technologies AC97" or something like that.

    Anyway, stick those in the kernel, recompile, and reboot. See if that helps.

  3. #3
    Linux Engineer spencerf's Avatar
    Join Date
    Jan 2005
    Location
    Syracuse, NY
    Posts
    1,144
    for sound look at this how-to on gentoo.org

    http://www.gentoo.org/doc/en/alsa-guide.xml

    this might help with your java problem.

    http://azureus.sourceforge.net/howto_linux.php
    All right, brain. You don't like me and I don't like you, but let's just do this and I can get back to killing you with beer. All New Users Read This!!! If you have a grub problem please look at GRUB MANUAL

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •