Find the answer to your Linux question:
Results 1 to 4 of 4
i have did the stage3 installation and did the genkernel setup and I'm having trouble using alsa with KDE. whenever i open the control center and go to the sound ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2004
    Posts
    78

    ALSA


    i have did the stage3 installation and did the genkernel setup and I'm having trouble using alsa with KDE. whenever i open the control center and go to the sound portion it simply states that no sound drivers have been loaded and only autodetect will work. i am loading the snd-intel8x0 kernel module...but no luck. my motherboard is the ECS 755-A2 please help?

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    have you tried running
    Code:
    alsaconf
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  3. #3
    Just Joined!
    Join Date
    Nov 2004
    Posts
    78

    ran alsaconf

    i ran alsaconf and it did everything it was supposed to, but whenever i go into the sound system in KDE's control center i still get an error message saying: unable to start the sound server to retrieve possible I/O methods. only automatic detection will be available. and the sound still fails to work.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Nov 2004
    Posts
    78
    ok my sound card is working...but not system sounds i apologize for wasting you time...i now have it working i have to go to work bye all

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •