Find the answer to your Linux question:
Results 1 to 4 of 4
I have an old lilo install on the mbr if that makes a difference, and im at the point in installing gentoo where I must configure grub. Rebooting the machine ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Feb 2005
    Posts
    181

    lilo not playing nice


    I have an old lilo install on the mbr if that makes a difference, and im at the point in installing gentoo where I must configure grub. Rebooting the machine after having set up grub and installing, lilo comes up and I want to punch its tux image on the screen! I just want to get it so that grub will boot and not lilo.

  2. #2
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,242
    Try this
    Code:
     /sbin/lilo -u
    - uninstall LILO boot loader

    according to "info lilo"
    How to know if you are a geek.
    when you respond to "get a life!" with "what's the URL?"
    - Birger

    New users read The FAQ

  3. #3
    Linux Guru loft306's Avatar
    Join Date
    Oct 2003
    Location
    The DairyLand
    Posts
    1,666
    did you install grub to the mbr it should of overwritten lilo with no problems.....
    is the boot sector locked in bios?
    ~Mike ~~~ Forum Rules
    Testing? What's that? If it compiles, it is good, if it boots up, it is perfect. ~ Linus Torvalds
    http://loft306.org

  4. #4
    Linux Newbie
    Join Date
    Feb 2005
    Posts
    181
    I ended up deleting all partitions and formatting again, including my backups But it worked somehow.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •