Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
well that's what it does...if I could I'd post a screen shot......
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Oct 2005
    Posts
    5

    well that's what it does...if I could I'd post a screen shot...

  2. #12
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,242
    Is this what you are referring to.
    http://www.linuxquestions.org/questi...39#post1315839
    I have never heard of Grub doing this before.
    Just when you think you know something well. Something pops up to prove you wrong. I stand corrected.

    I am not sure what they changed in the BIOS, but whatever they did worked.
    How to know if you are a geek.
    when you respond to "get a life!" with "what's the URL?"
    - Birger

    New users read The FAQ

  3. #13
    Linux Newbie
    Join Date
    May 2005
    Posts
    222
    Have a loo at this link

    http://www.gentoo.org/doc/en/grub-error-guide.xml

    One of them may have a solution to your exact problem.

  4. #14
    Just Joined!
    Join Date
    Oct 2005
    Posts
    5
    I believe it's a bios thing...I will try to see what I can find in the bios tonight...will post results later...

  5. #15
    Just Joined!
    Join Date
    Oct 2005
    Posts
    5
    I got it to boot...It was a bios problem and I had to turn off auto detection in the bios and set it to user type hdd.

  6. #16
    Just Joined!
    Join Date
    May 2005
    Location
    Huntington Beach, CA USA
    Posts
    22
    GRUB GRUB GRUB GRUB GRUB ...

    Situation

    Code Listing 7.1: Grub Output

    GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB
    GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB
    ...

    Solution

    According to airhead this can be caused by having your bios detect your disks automatically. Try to set your bios entry to User Type HDD.

    Another possibility is that you had Grub installed on your MBR and tried reinstalling it (for instance due to hard disk changes) but used the wrong setup and root commands.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •