Find the answer to your Linux question:
Results 1 to 5 of 5
I am in the process of installing the gentoo Kernel (gentoo-sources). When I typed in: emerge gentoo-sources I received the followng error: Error parsing proxy URL http://proxy.server.com ort: Bad port ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2005
    Posts
    16

    Gentoo Kernel Installation Difficulties- Proxy Troubles [Solved]


    I am in the process of installing the gentoo Kernel (gentoo-sources).

    When I typed in: emerge gentoo-sources I received the followng error:
    Error parsing proxy URL http://proxy.server.comort: Bad port number.

    When I search for gentoo-sources using emerge -s gentoo-sources I am able to see it. I was wondering what I need to do. Thanks!

  2. #2
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Stockholm, Sweden
    Posts
    1,296
    looks like you have a wierd proxy setting in make.conf

    open up /etc/make.conf and look for the line that says somthing about a PROXY, put a # in front of it, save the file and try the emerge again.

  3. #3
    Just Joined!
    Join Date
    Jun 2005
    Posts
    16
    I don't have a PROXY line, should I have one?

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jun 2005
    Posts
    16
    This problem was fixed by typing unset http_proxy

  6. #5
    Just Joined!
    Join Date
    Jan 2008
    Posts
    1

    Thanks for this post

    I'm installing Gentoo for the first time.

    I had the same problem, but unset http_proxy solved it.

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •