Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
have you had a look at the config to see if any thing needs to be changed? or if you accidently whiped it out when doing etc-update?...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru loft306's Avatar
    Join Date
    Oct 2003
    Location
    The DairyLand
    Posts
    1,666

    have you had a look at the config to see if any thing needs to be changed? or if you accidently whiped it out when doing etc-update?
    ~Mike ~~~ Forum Rules
    Testing? What's that? If it compiles, it is good, if it boots up, it is perfect. ~ Linus Torvalds
    http://loft306.org

  2. #12
    Just Joined!
    Join Date
    Feb 2005
    Posts
    3
    $spe
    Traceback (most recent call last):
    File "/usr/bin/spe", line 3, in ?
    import _spe.SPE
    File "/usr/lib/python2.4/site-packages/_spe/__init__.py", line 1, in ?
    import info
    File "/usr/lib/python2.4/site-packages/_spe/info.py", line 84, in ?
    import wx
    ImportError: No module named wx

    wx
    wxpython
    python all installed.

    trying
    $python-updater

    still got error. Same problem as previous posts for porthole.

  3. #13
    Just Joined!
    Join Date
    Feb 2005
    Posts
    3
    Solution to the i8N_DIR issue: emerge pyxml. you should get pyxml version 0.8.4.

    see here:http://forums.gentoo.org/viewtopic-t...t-i18ndir.html

    spe problems continue with a different issue.

  4. $spacer_open
    $spacer_close
Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •