I've recently installed the newest versions of both Cedega and Point2Play over Portage, and it keeps getting an error in "Page 2 of 5" of the setup:
Code:
$ Point2Play
tail: `-1' option is obsolete; use `-n 1' since this will be removed in the future
tail: `-1' option is obsolete; use `-n 1' since this will be removed in the future
head: `-1' option is obsolete; use `-n 1' since this will be removed in the future
QPainter::begin: Cannot paint null pixmap
QPainter::setPen: Will be reset by begin()
QPainter::setBrush: Will be reset by begin()
QPainter::setBrush: Will be reset by begin()
QPainter::setPen: Will be reset by begin()
QPainter::setPen: Will be reset by begin()
/usr/bin/Point2Play: line 31: 19813 Segmentation fault python ${P2PPATH}/Point2Play_gui.py "$@"
Since this is a Python script, it may be able to be fixed. Would anyone recommend this? If not, how could I fix the problem?

Also, there's no ebuild for the regular Point2Play version, only the "small".