Find the answer to your Linux question:
Results 1 to 4 of 4
I got through the entire installation after I installed Grub and rebooted my machine. After I select Gentoo it starts to load the system but it gets to a point ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Nov 2004
    Location
    Jersey
    Posts
    102

    After install error


    I got through the entire installation after I installed Grub and rebooted my machine. After I select Gentoo it starts to load the system but it gets to a point and it freezes. It says this:

    Code:
    Initializing Cryptographic API
    vesafb: Silicon Integrated System Corp., 630, 2.04.5a (OEM:SiS)
    vesafb: VBE version:3.0
    vesafb: protected mode interface info at cc81:0004
    vesafb: pmi: set display strat = c00cc87f, set pallette = c00cc8c5
    vesafb: hardware doesnt support DDC transfers
    vesafb: monitor limits: vf = 0 Hz, hf = 0 khz, clk = 0 MHz
    veafb: scrolling: redraw

    and thats where it stays.
    My Grub reads as follows:

    Code:
    default 0
    timeout 30
    splashimage=(hd0,1)/grub/splash.xpm.gz
    
    title=Gentoo Linux 2.6.11-r11
    root (hd0,1)
    kernel /boot/kernel-genkernel-x86-2.6.12-gentoo-r6 root=/dev/ram0 init=/linuxrc ramdisk=8192 real_root=/dev/hda3 udev vga=791 splash=silent
    initrd /boot/initramfs-genkernel-x86-2.6.12-gentoo-r6
    
    title=Windows XP
    root (hd0,3)
    makeactive
    chainloader +1

    Can anyone help me
    Registered user #372186 -- http://counter.li.org

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    You might try commenting out the splashimage line for now. Doing so might let you boot then you can figure out what is needed to make it work with it uncommented at a later time. It might not work this time, but I've seen it work in some cases.

    Good luck with it...

  3. #3
    Linux Engineer
    Join Date
    Mar 2005
    Posts
    1,431
    I would rather try temporarily removing the "vga=791 splash=silent" thing, since that seems to be the problem (perhaps a wrong vga=option? If you have vesafb-tng, you don't need the vga option, just use the vesafb:1024x768-32@70 or something similar, explained in the gentoo handbook). The splashimage is just the grub splashimage, not the linux-splashimage

  4. #4
    Linux Newbie
    Join Date
    Nov 2004
    Location
    Jersey
    Posts
    102
    That worked....thank you very much.
    Registered user #372186 -- http://counter.li.org

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •