Find the answer to your Linux question:
Results 1 to 4 of 4
I've installed plenty of Linux distros, so I know how :{, but I cannot seem to get the iso to work for Gentoo, it just blows right past it and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Posts
    12

    ISO problems?


    I've installed plenty of Linux distros, so I know how :{, but I cannot seem to get the iso to work for Gentoo, it just blows right past it and into my current OS. I have it set to boot from the drive and yes I did burn the ISO as an image, any help works, thanks.

  2. #2
    Linux Enthusiast aysiu's Avatar
    Join Date
    Jul 2005
    Posts
    633
    Okay. You burned as a CD image. Did you do a checksum?

  3. #3
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,242
    When you burned the iso, what speed did you burn at?
    I always burn slow. 10x and slower.
    Can you browse the cd and see more than one file.
    Is the cd clean?
    And does the cd drive work properly otherwise?
    How to know if you are a geek.
    when you respond to "get a life!" with "what's the URL?"
    - Birger

    New users read The FAQ

  4. #4
    Just Joined!
    Join Date
    Sep 2005
    Posts
    12
    Checksum? No I didn't.

    I burned it at 24x, I can see more than 1 file, the cd is clean and the drive is fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •