Find the answer to your Linux question:
Results 1 to 2 of 2
I'm sorry for the n00bish question. I went through the gentoo installation but forgot to change the default fstab which has /dev/ROOT and /dev/BOOT in it. It won't boot into ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Posts
    1

    /dev/ROOT in fstab


    I'm sorry for the n00bish question. I went through the gentoo installation but forgot to change the default fstab which has /dev/ROOT and /dev/BOOT in it. It won't boot into installation. I can get to fstab but i can't change the entries, "Error writing fstab: Read-only file system". Is there an easy way to change fstab so I can boot properly?

    Thanks,
    R

  2. #2
    Linux Engineer
    Join Date
    Mar 2005
    Posts
    1,431
    Are you mounting the filesystem from the gentoo livecd? In that case, it usually should be automaticly mounted as read-write... If you are mounting from knoppix/kde, remember to change the device-preferences to read-write mounting (right-click the icon, and dive into the preferences from there)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •