Find the answer to your Linux question:
Results 1 to 3 of 3
I got everything working perfectly, the gentoo and GNOME and everything was good ! I upgraded the gcc and further installed the Mplayer, then when i rebooted, i donīt get ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2005
    Posts
    3

    GNOME problem !


    I got everything working perfectly, the gentoo and GNOME and everything was good ! I upgraded the gcc and further installed the Mplayer, then when i rebooted, i donīt get into the gnome authentication window anymore, and instead i got a wierd window, still can authenticate but never got the gnome environment anymore !

    Can sameone help me fixing it ?

    Thanks.

  2. #2
    Linux Engineer
    Join Date
    Oct 2004
    Location
    Vancouver
    Posts
    1,366
    make sure that you have the line XSESSION="gnome" in your /etc/rc.conf file

    also do an ls -a and see if you have a .xinitrc in your home directory, this overrides the system default of /etc/rc.conf and will change your window manager

    during some system updates config files are over written, so check these out and let us know...also make sure the rc.conf line is uncommented
    Operating System: GNU Emacs

  3. #3
    Just Joined!
    Join Date
    Oct 2005
    Posts
    3

    [SOLVED]

    The rc.conf was overwritten.

    Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •