Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Cant install Xine!

    When i type "./configure" to install xine-ui-0.99.4, it runs through some stuff for a while and then says this:

    checking for xine-config... /usr/bin/xine-config
    checking for XINE-LIB version >= 1.0.0...
    *** 'xine-config --version' returned 1.0.1, but XINE (1.0.3)
    *** was found! If xine-config was correct, then it is best
    *** to remove the old version of XINE. You may also be able to fix the error
    *** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
    *** /etc/ Make sure you have run ldconfig if that is
    *** required on your system.
    *** If xine-config was wrong, set the environment variable XINE_CONFIG
    *** to point to the correct copy of xine-config, and remove the file config.cach                                            e
    *** before re-running configure
    configure: error: *** You should install xine-lib first ***
    I dont know what to do. Any suggestions? (I dont understand whats it is trying to tell me to do.) Thanks.

  2. #2
    Just Joined! Varean's Avatar
    Join Date
    Sep 2005
    California, USA
    No emerge? For shame.....

    Anyways, Gentoo Linux installs are SSSSOOOO much easier when you use portage! Why? Becuase you avoid errors like this! To solve your problem:

    emerge --sync
    emerge media-libs/xine
    OR(To find out what Xine apps you can emerge:
    emerge xine
    Then run it. Find the exec command by typing in "xine" in the terminal then hitting tab twice.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts