Find the answer to your Linux question:
Results 1 to 6 of 6
Hello world !!! I've encountered some problems installing packages ati-drivers on an Fujitsu-Siemens Laptop which is an Amilo M 1425 with Ati Radeon Mobility 9600. I've followed steps by steps ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! blackhawk3008's Avatar
    Join Date
    Nov 2005
    Location
    France
    Posts
    17

    Question Problem instaling Ati Drivers!!


    Hello world !!!
    I've encountered some problems installing packages ati-drivers on an Fujitsu-Siemens Laptop which is an Amilo M 1425 with Ati Radeon Mobility 9600. I've followed steps by steps this but nothing works at all. When I try to probe fglrx module and type startx, then screen freeze with some colour lines, and I've tried anything ( Ctrl+Alt+Suppr, Ctrl+Alt+Backspace, Ctrl+D) but I have to switch off my laptop brutally with poweroff button...
    Finally, I've unmerged it and switch to xorg-x11 opengl, which is not very good (about 280fps with glxgears in default size).

    I know this graphic card works fine under mandriva linux 10.0 Powerpack (Commercial), but I never succeed to install it correctly under other distrib.

    So I need help and I hope someone could bring me a little !!

  2. #2
    Just Joined! blackhawk3008's Avatar
    Join Date
    Nov 2005
    Location
    France
    Posts
    17
    Quote Originally Posted by blackhawk3008
    I've encountered some problems installing packages ati-drivers on an Fujitsu-Siemens Laptop which is an Amilo M 1425 with Ati Radeon Mobility 9600. I've followed steps by steps this but nothing works at all. When I try to probe fglrx module and type startx, then screen freeze with some colour lines, and I've tried anything ( Ctrl+Alt+Suppr, Ctrl+Alt+Backspace, Ctrl+D) but I have to switch off my laptop brutally with poweroff button...
    Finally, I've unmerged it and switch to xorg-x11 opengl, which is not very good (about 280fps with glxgears in default size).

    I know this graphic card works fine under mandriva linux 10.0 Powerpack (Commercial), but I never succeed to install it correctly under other distrib.
    Hello,
    Can someone answer to my question please ????
    Thanks a lot..

  3. #3
    Just Joined! Varean's Avatar
    Join Date
    Sep 2005
    Location
    California, USA
    Posts
    69
    What I suggest is that you re-run through the whole setup process but user this guide instead. Its what I used and it worked for me.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined! blackhawk3008's Avatar
    Join Date
    Nov 2005
    Location
    France
    Posts
    17
    I found why this not works, it's because I've turn on use of InternalAGPGart, and when i turn it off through fglrx-config, it's works fine !!!!

  6. #5
    Linux Guru loft306's Avatar
    Join Date
    Oct 2003
    Location
    The DairyLand
    Posts
    1,666
    Quote Originally Posted by blackhawk3008
    I found why this not works, it's because I've turn on use of InternalAGPGart, and when i turn it off through fglrx-config, it's works fine !!!!
    so you are saying that you had a driver and a module for AGPGART at the same time?
    ~Mike ~~~ Forum Rules
    Testing? What's that? If it compiles, it is good, if it boots up, it is perfect. ~ Linus Torvalds
    http://loft306.org

  7. #6
    Just Joined! blackhawk3008's Avatar
    Join Date
    Nov 2005
    Location
    France
    Posts
    17
    No, I just say that my problem was solved only by modify this line on xorg.conf :
    Code:
    "UseInternalAGPGART" "yes"
    I've read this to find solution to my problem...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •