Find the answer to your Linux question:
Results 1 to 3 of 3
im having a huge problem with installing gentoo x86 on my hp pavilion 7845, i have dled and burned 4 iso's 2 minimal and 2 universal.. because i feel like ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2006
    Location
    Madison, WI
    Posts
    10

    Exclamation Coldplugging pnp devices.........................


    im having a huge problem with installing gentoo x86 on my hp pavilion 7845, i have dled and burned 4 iso's 2 minimal and 2 universal.. because i feel like theres something wrong with the disc. i cant check the md5sum because iam on a public xp comp using guest account.

    and every install stops at
    >coldplugging pci devices [done]
    >coldplugging pnp devices

    When i boot gentoo it goes through video, keyboard installer just fine, after that i noticed on one of my cds that some lines are failing. but they all stop at the same exact place.

    i have searched and search for answers in "handbooks" but i got nothing

  2. #2
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    I suggest you check the md5 somehow, either using a computer at home or at a friend's place. Also, you could try burning at a slower speed or try the discs on a differnet computer and see if they fail at the same place.
    Life is complex, it has a real part and an imaginary part.

  3. #3
    Just Joined!
    Join Date
    Jan 2006
    Location
    Madison, WI
    Posts
    10
    ok i have found that it wasnt the cds it was the computer.. damn hp anyways it wasnt getting to the graphical loading bar.. so i exchanged that computer for a friends gateway, all seems well untill i get to the grub install....
    please see me thread called cannot read blah, blah, awww..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •