Hi All!

This is my first post here, so just want to start by greeting you all!

I have recently installed Gentoo 2.6.15-r5 2006.0 on my computer which is:

Athlon 64 3200+ on an ABIT AN8-Ultra Mobo

Having spent a while getting the wireless networking going (cursed RT2500 chipset!!) I am now trying to get my sound functional

I have tried 3 methods:

1. Alsa by modules in the kernel - got everything apparently functioning (ie. alsaconf, alsamixer, the list of cards...), but no sound in KDE and throws up an error saying only autodetect is available, and then restarting the audio system just loops until you cancel it

2. Alsa by alsa-drver - pretty much the same results as above

3. nForce audio driver 1.0-0310 - mixer in KDE switches to nvmixer, still no sound, same autodetect error message in sound system config, and same looping audio system restart. The only plus in this one is that
Code:
cat /dev/urandom > /dev/dsp
does produce white noise

I am at my wits end with this one...any help would be most appreciated

Oh, have also tried killing arts, but it just says no processes killed

Thanks in advance