Find the answer to your Linux question:
Results 1 to 3 of 3
Code: localhost steven # emerge -uvD world Calculating world dependencies !!! Packages for the following atoms are either all !!! masked or don't exist: media-plugins/bmp-libvisual media-plugins/bmp-musepack media-plugins/bmp-midi media-sound/beep-media-player media-plugins/bmp-mp4...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Enthusiast crashandburn0420's Avatar
    Join Date
    Jun 2005
    Location
    Naugatuck, CT
    Posts
    590

    New uvd world error


    Code:
    localhost steven # emerge -uvD world
    Calculating world dependencies
    !!! Packages for the following atoms are either all
    !!! masked or don't exist:
    media-plugins/bmp-libvisual media-plugins/bmp-musepack media-plugins/bmp-midi media-sound/beep-media-player media-plugins/bmp-mp4

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    The files don't seem to exist an my lastest sync (2 days old), you could try and put all the files listed in /etc/partage/package.mask and see if you can continue with the update of everything else.

    dylunio
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  3. #3
    Linux Enthusiast crashandburn0420's Avatar
    Join Date
    Jun 2005
    Location
    Naugatuck, CT
    Posts
    590
    it was in /etc/portage/package.keywords but thanks anyway.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •