Find the answer to your Linux question:
Results 1 to 4 of 4
Hi all, I'm new to the linux platform but keen on learning it. I was trying to install gentoo using the 2006 live cd. Using the CLI mode on my ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2006
    Posts
    1

    Question Gentoo Installation error when emerging sys-apps/pciutils-2.2.0-r1


    Hi all,

    I'm new to the linux platform but keen on learning it.
    I was trying to install gentoo using the 2006 live cd. Using the CLI mode on my IBM R51 Laptop.


    It gets stuck at the 14th step:

    ------------------------------------------------------------------------------------

    Installation Progress

    On step 14 of 28. Current step:-
    Emerge kernel sources

    Emeging sys-apps/pciutils-2.2.0-r1 (1/4)

    --------------------46%---------------------


    -------------------------------------------------------------------------------------



    It gets stuck at the above screen for nearly 30 minutes and then gives me the following error:

    There was an Exception received during the install that is outside of the normal errors.
    This is a bad thing. The error was
    EmergePackageError: FATAL: Emerge: Could not emerge sys-apps/pciutils-2.2.0-r1!

    Please submit a but report (after searching to make sure its not a known issue and verifying you didn't do something stupid) with the contents of /var/log/install.log and /tmp/installprofile.xml and the version of the installer you use

    -----------------------------------------------------------------------------------


    Can someone tell me what is this error all about and what do I have to do.

    I'm not sure whats going wrong.

    I'm trying to install gentoo since 4 days.
    First I was stuck with the GUI but later when I went thru this forum I found that the GUI some how sucks so I later took up the CLI but then also it does not work.

    Someone please assist.

  2. #2
    Linux Engineer spencerf's Avatar
    Join Date
    Jan 2005
    Location
    Syracuse, NY
    Posts
    1,144
    sounds like either your internet connection dropped off during the download of the package or there was some other problem getting package. First make sure your internet is working:

    ping -c2 google.com


    if it is then do:

    emerge --sync
    either (might work) emerge --resume OR emerge pciutils
    All right, brain. You don't like me and I don't like you, but let's just do this and I can get back to killing you with beer. All New Users Read This!!! If you have a grub problem please look at GRUB MANUAL

  3. #3
    Just Joined! Heavy Water's Avatar
    Join Date
    Nov 2006
    Posts
    2
    I'm getting the same error too. I run the gentoo installer off the livecd. I'm installing it by mounting the iso to a vm in ESX server. You mention if you can resolve google.com, does that mean to install gentoo you need internet access? Can you bypass emerging the package until after the installation?

  4. #4
    Just Joined!
    Join Date
    Feb 2007
    Posts
    1

    Pick Networkless installation with the LiveCD

    I ran into the same problem Emeging sys-apps/pciutils-2.2.0

    I just had to make sure to pick the NetworkLess option.

    Somehow the darn install is picking the stuff off the internet--- I thought it was getting the packages from the local ISO Image via the VMWare Attach.

    Tony

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •