Find the answer to your Linux question:
Results 1 to 2 of 2
Software in use: VMWare Server Beta 2 Gentoo (virtual) Windows XP SP2 (host machine) Basically what I have is the latest minimal Gentoo CD inserted so that when the VMWare ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2006
    Posts
    2

    VMWare and Gentoo


    Software in use:
    VMWare Server Beta 2
    Gentoo (virtual)
    Windows XP SP2 (host machine)


    Basically what I have is the latest minimal Gentoo CD inserted so that when the VMWare virtual server starts, it boots off the CD.

    All appears fine, no errors reported at all.
    I get to the prompt and I can even ping out to www.google.com and
    "telnet google.com 80" works great.

    However, when I open anything else, eg: irssi, it refuses to connect to the outside world.

    I tested this in the same way using an Ubuntu Live CD 6.06 (Dapper) and got similar results.
    It booted into X and even though I could ping out in the terminal, there was no access with Firefox or Gaim.

    I have VMWare set in bridged mode.
    Does anyone know what I'm doing wrong?

  2. #2
    Just Joined!
    Join Date
    Jun 2006
    Posts
    2

    solved

    i changed VMWare to NAT instead of Bridged but I had to manually run dhcpcd once everything has booted.

    For some reason when it is run on startup, it fails? Weird.

    Anyway, all is working now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •