Hi

I was trying to install alsamixer on my box (gentoo-2.6.15-r1) and I figured out that I should install fltk first, which I did, but after that while running configure script for alsamixer it still gives an error telling me that
Code:
checking for numericsort in -lfltk... no
configure: error: missing fltk
What should I do? My fltk libs have been installed in /usr/lib.

Thanks, in advance, for any help.