Find the answer to your Linux question:
Results 1 to 3 of 3
Hi I just installed Gentoo Linux 2006.0 (2.6.16-gentoo-r9) on my friend's comp. I have installed gentoo successfully on many comp's before but this was the first time I was doing ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Enthusiast apoorv_khurasia's Avatar
    Join Date
    Feb 2005
    Posts
    624

    Exclamation Failed Gentoo installtion on a SATA comp.


    Hi

    I just installed Gentoo Linux 2006.0 (2.6.16-gentoo-r9) on my friend's comp. I have installed gentoo successfully on many comp's before but this was the first time I was doing on a SATA hardrive. I faithfully followed the gentoo installtion guide (used a stage 3 tar ball install while on Fedora). The problem is that it gives Kernel Panick Error for both Fedora 5 (which was earlier running fine) and gentoo. Windows runs fine. Then I used ubuntu livecd to get into the comp and to my horror the /dev directory of Fedora was compltely empty (but not gentoo's). What could possibly have happened?

    Thanks for any help in advance.
    "There is no sixth rule"
    --Rob Pike
    Registered Linux User: 400426 home page

  2. #2
    Linux Engineer d38dm8nw81k1ng's Avatar
    Join Date
    Mar 2005
    Location
    Newcastle
    Posts
    793
    post the output of your kernel panic. my first guess is that you haven't put SATA support into your kernel.
    Here's why Linux is easier than Windows:
    Package Managers! Apt-Get and Portage (among others) allow users to install programs MUCH easier than Windows can.
    Hardware Drivers. In SuSE, ALL the hardware is detected and installed automatically! How is this harder than Windows' constant disc changing and rebooting?

  3. #3
    Linux Enthusiast apoorv_khurasia's Avatar
    Join Date
    Feb 2005
    Posts
    624

    Thumbs up Solved

    Yup that is correct!!! The SCSI drivers were not selected. I selected them this time and the problem got solved. Thanks a lot for ur suggestion, d38dm8nw81k1ng.
    "There is no sixth rule"
    --Rob Pike
    Registered Linux User: 400426 home page

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •