Find the answer to your Linux question:
Results 1 to 3 of 3
I am currentrly trying to emerhe kde-meta but I ran into a error. Its trying to ermerge jpeg-6b-r7 but gives me this error: /usr/bin/libtool:line 5966: i386-pc-linuc-gnu-ar: command not found make: ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2006
    Posts
    95

    Emerge Error with jpeg


    I am currentrly trying to emerhe kde-meta but I ran into a error. Its trying to ermerge jpeg-6b-r7 but gives me this error:

    /usr/bin/libtool:line 5966: i386-pc-linuc-gnu-ar: command not found
    make: *** [libjpeg.la] Error 127

    ERROR: media-libs/jpeg-6b-r7 failed
    Function src_complie, Line 34, Exitcode 2
    make failed

    I know usually there is something under this to tell you what is wrong but there is not and I have no idea what to do to try to fix this. I have checked my make.conf and that looks good. and ideas?

  2. #2
    Linux Enthusiast gruven's Avatar
    Join Date
    Dec 2004
    Location
    Arkansas
    Posts
    541
    i have had that problem, but I don't remember what I had to rebuild to fix it. You can just do an "emerge --resume --skipfirst" to get passed that and get KDE installed though.

    The answer is on the gentoo forums, I know that much. That is where I found it anyway.

    Linux User #376741
    Code is Poetry

  3. #3
    Linux Enthusiast apoorv_khurasia's Avatar
    Join Date
    Feb 2005
    Posts
    624
    I remember to have a similar problem. The problem was that I was trying to emerge gaim and the installtion failed with a package called Orbit. Then one day while emerging some other oackage (I fail to remeber it) Orbit was one of the dependencies and it went through installtion without any problem. Then I tried to emerge gaim and it started after Orbit. Since then I have made it a standard solution to such problems. Cannot help u with the right package for u as I have never emerged yours, google can help u with that though. Just find a package which requires jpeg-6b-r7. And remeber to env-update.
    "There is no sixth rule"
    --Rob Pike
    Registered Linux User: 400426 home page

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •