Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
I've been trying again to get the modular x to work. I unmerged the X i had and removed the mask i had on /etc/portage/package.mask and tried reemergeing xorg-X11 and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Enthusiast crashandburn0420's Avatar
    Join Date
    Jun 2005
    Location
    Naugatuck, CT
    Posts
    590

    another try at modular X


    I've been trying again to get the modular x to work. I unmerged the X i had and removed the mask i had on /etc/portage/package.mask and tried reemergeing xorg-X11 and x11libs fails, i cant get the exact error messege because for some reason links doesnt work on a regular boot so im booting from the install disk

  2. #2
    Linux Enthusiast crashandburn0420's Avatar
    Join Date
    Jun 2005
    Location
    Naugatuck, CT
    Posts
    590

    User Name

    :::bump:::::::::

  3. #3
    Linux Guru Cabhan's Avatar
    Join Date
    Jan 2005
    Location
    Seattle, WA, USA
    Posts
    3,252
    I take it you're following the upgrade guide? It worked perfectly for me...

    http://www.gentoo.org/proj/en/deskto...ar-x-howto.xml

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Enthusiast Weedman's Avatar
    Join Date
    May 2005
    Location
    Tasmania, Australia
    Posts
    640
    You shouldn't need to unmask anything, provided that you have synced the portage tree.

    I have done it, and it works. That link that Cabhan gave, I used before and it works fine.

    weed
    "Time has more than one meaning, and is more than one dimension" - /.unknown
    --Registered Linux user #396583--

  6. #5
    Linux Enthusiast crashandburn0420's Avatar
    Join Date
    Jun 2005
    Location
    Naugatuck, CT
    Posts
    590
    oo my bad i forgot to include to read my other thread with problems ive had and i had to mask the modular x verson and use the monolithic version

  7. #6
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Location
    Montreal, Canada
    Posts
    3,211
    Quote Originally Posted by crashandburn0420
    oo my bad i forgot to include to read my other thread with problems ive had and i had to mask the modular x verson and use the monolithic version
    You mean this thread ?
    http://www.linuxforums.org/forum/gen...t-working.html

    Can you give more details as why and where Cabhan's is not working ?
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

  8. #7
    Linux Enthusiast crashandburn0420's Avatar
    Join Date
    Jun 2005
    Location
    Naugatuck, CT
    Posts
    590
    to install X first it needs to install x11-libs, it keeps failing

  9. #8
    Linux Enthusiast crashandburn0420's Avatar
    Join Date
    Jun 2005
    Location
    Naugatuck, CT
    Posts
    590
    to install X first it needs to install x11-libs, it keeps failing

  10. #9
    Linux Guru Cabhan's Avatar
    Join Date
    Jan 2005
    Location
    Seattle, WA, USA
    Posts
    3,252
    What keeps failing? What error message are you getting?

  11. #10
    Linux Engineer d38dm8nw81k1ng's Avatar
    Join Date
    Mar 2005
    Location
    Newcastle
    Posts
    793
    write down the error message then post it here.
    Here's why Linux is easier than Windows:
    Package Managers! Apt-Get and Portage (among others) allow users to install programs MUCH easier than Windows can.
    Hardware Drivers. In SuSE, ALL the hardware is detected and installed automatically! How is this harder than Windows' constant disc changing and rebooting?

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •