Find the answer to your Linux question:
Results 1 to 5 of 5
Hi folks, Gentoo amd64 Gnome-light desktop Browser - SeaMonkey. Frequently PC hung while scrolling rapidly with mouse wheel on a webpage or while answering postings on forum. Please advise how ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Guru
    Join Date
    Sep 2004
    Posts
    1,808

    PC hanging


    Hi folks,

    Gentoo amd64
    Gnome-light desktop
    Browser - SeaMonkey.

    Frequently PC hung while scrolling rapidly with mouse wheel on a
    webpage or while answering postings on forum. Please advise how to
    check its cause and also how to fix the problem

    TIA

    B.R.
    satimis

  2. #2
    Linux Engineer psic's Avatar
    Join Date
    Nov 2004
    Location
    Ljubljana, Slovenia
    Posts
    1,205
    You could try running the browser from the command line and see what errors it tosses out.

  3. #3
    Linux Guru
    Join Date
    Sep 2004
    Posts
    1,808
    Hi psic,

    You could try running the browser from the command line and see what errors it tosses out.
    Tried before. Problem still remained.

    Now I'm trying with edited xong.conf as follows;

    First:-
    Section InputDevice:
    Option "Protocol" "Auto"
    Option "ZAxisMapping" "4 5 6 7"

    browsing for about half hour but finally PC still hung.

    Now:-
    Section InputDevice:
    Option "Protocol" "Auto"
    Option "ZAxisMapping" "4 5"

    Still trying.

    B.R.
    satimis

  4. #4
    Linux Engineer psic's Avatar
    Join Date
    Nov 2004
    Location
    Ljubljana, Slovenia
    Posts
    1,205
    Does the scrolling work OK in other applications? I'm not sure what the problem could be, I kind of think it's browser related, not xorg, but here's how my config is, maybe it'll help:

    Option "Protocol" "IMPS/2"
    Option "ZAxisMapping" "4 5"
    Opton "Buttons" "5"

  5. #5
    Linux Guru
    Join Date
    Sep 2004
    Posts
    1,808
    Hi psic,

    I recall it is the problem of Xong not the mouse. On Ubuntu 6.0.6 I also ran into the same problem. After on /boot/grub/grub.conf adding "noapic" to the end of the line;
    Code:
    kernel  (hd0,0)/boot/linux-2.6.17-gentoo-r7 root=/dev/hda2 noapic
    Problem gone. I'm now testing it.

    B.R.
    satimis

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •