Find the answer to your Linux question:
Results 1 to 3 of 3
Hi folks, Gentoo_64 gnome-light HP Deskjet 5740 On console ran; $ gnome-cups-manager Code: ** (gnome-printer-view:28093): WARNING **: failed request with status 1030 ** (gnome-printer-view:28093): WARNING **: failed request with status ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Guru
    Join Date
    Sep 2004
    Posts
    1,778

    Printer installation problem


    Hi folks,

    Gentoo_64
    gnome-light
    HP Deskjet 5740

    On console ran;
    $ gnome-cups-manager
    Code:
    ** (gnome-printer-view:28093): WARNING **: failed request with status 1030
    
    ** (gnome-printer-view:28093): WARNING **: failed request with status 1030
    ....
    .....
    Pls advise how to fix this problem. TIA

    Although "Printer" window started.
    Printer --> Add Printer
    started "Gnome SuperUser" window

    Typed in password and clicked [Run]. No response. Following line;
    Code:
    ** (gnome-printer-view:28093): WARNING **: failed request with status 1030
    continued printed on console.


    B.R.
    satimis

  2. #2
    Linux Guru sdousley's Avatar
    Join Date
    Feb 2004
    Posts
    1,790
    Personally i prefer the CUPS web administration panel for administering printers. Just start cups:

    Code:
    /etc/init.d/cupsd start
    and then in a browser, go to:

    http://localhost:631

    Then when asked for a username and password, supply the root credentials, and follow through the printer administration in there.
    "I am not an alcoholic, alcoholics go to meetings"
    Registered Linux user = #372327

  3. #3
    Linux Guru
    Join Date
    Sep 2004
    Posts
    1,778
    Hi sdousley,

    Tks for your advice.

    Personally i prefer the CUPS web administration panel for administering printers.
    Yes, agree. I succeeded setup the HP printer with;
    http://localhost:631

    on a browser, Firefox. Upto now the printer is working without problem.

    cups was running. But I can't discover the cause of problem on running;
    $ gnome-cups-manager.

    It asked for password. After typed in password and clicked [Run], without response.


    B.R.
    satimis

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •