Find the answer to your Linux question:
Results 1 to 4 of 4
i got this error when trying to emerge kde localhost jan # emerge kde-meta Calculating dependencies ...done! !!! Error: the <=x11-base/xorg-x11-6.9 package conflicts with another package. !!! both can't be ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Banned jan1024188's Avatar
    Join Date
    Jul 2006
    Location
    EU, SLOVENIA
    Posts
    1,549

    emerge kde problem


    i got this error when trying to emerge kde
    localhost jan # emerge kde-meta
    Calculating dependencies ...done!

    !!! Error: the <=x11-base/xorg-x11-6.9 package conflicts with another package.
    !!! both can't be installed on the same system together.
    !!! Please use 'emerge --pretend' to determine blockers.

    localhost jan #

  2. #2
    Linux Guru Juan Pablo's Avatar
    Join Date
    Mar 2006
    Location
    /home/south_america/ecuador/quito
    Posts
    2,064
    emerge --pretend kde-meta

    and look for whatever is blocking xorg-x11 and uninstall it if it's unimportant
    Put your hand in an oven for a minute and it will be like an hour, sit beside a beautiful woman for an hour and it will be like a minute, that is relativity. --Albert Einstein
    Linux User #425940

    Don't PM me with questions, instead post in the forums

  3. #3
    Linux Newbie
    Join Date
    Jul 2005
    Posts
    180
    What version of xorg do you have installed? It seems like it's looking for old xorg and thinking it's not installed.

  4. $spacer_open
    $spacer_close
  5. #4
    Banned jan1024188's Avatar
    Join Date
    Jul 2006
    Location
    EU, SLOVENIA
    Posts
    1,549
    [blocks B ] <=x11-base/xorg-x11-6.9 (is blocking x11-misc/util-macros-1.1.0)[blocks B ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/kbproto-1.0.3)
    [blocks B ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/xextproto-7.0.2)
    [blocks B ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/xf86bigfontproto-1.1.2)
    [blocks B ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/inputproto-1.3.2)[blocks B ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libX11-1.0.3)
    [blocks B ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/xproto-7.0.7)
    [blocks B ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXau-1.0.2)
    [blocks B ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/bigreqsproto-1.0.2)
    [blocks B ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXdmcp-1.0.1)
    [blocks B ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/xcmiscproto-1.1.2)
    [blocks B ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/xtrans-1.0.1)
    [blocks B ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXext-1.0.1)
    [blocks B ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXxf86vm-1.0.1)
    [blocks B ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/xf86vidmodeproto-2.2.2)
    [blocks B ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/recordproto-1.13.2)
    [blocks B ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXtst-1.0.1)
    [blocks B ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/scrnsaverproto-1.1.0)
    [blocks B ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXScrnSaver-1.1.0)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •