Find the answer to your Linux question:
Results 1 to 2 of 2
I am a newbie trying to get a Gentoo i586 2.6.18-r2 kernel to work on an old P1-MMX 200 MHz box. With up to date portage, I am getting stalled ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2006
    Posts
    4

    vte or freetype problem emerging Gnome


    I am a newbie trying to get a Gentoo i586 2.6.18-r2 kernel to work on an old P1-MMX 200 MHz box.

    With up to date portage, I am getting stalled at the vte package during the installation of the gnome and xscreensaver dependencies.

    "Checking for FreeType - version>+ 6.1.0...no"
    "the FreeType test program failed to run. If your system uses shared libraries and they are installed outside the normal system library path,
    make sure the LD_LIBRARY_PATH (or whatever is appropriate for your system)is correctly set
    configure error;You must have freetype 2.0.2 or later to build vte"

    I have tried to separately emerge freetype, but that does not solve the issue. So I know that freetype exists above the required version level.

    Attempting to separately emerge vte results in the same error.

    I am thinking that some path or possibly symlink is not making the version of freetype visible to the build.
    I could use a detailed walkthrough if this is the real culprit.

    In Googling the error message, I get many hits on the same error messages for a variety of distros, but nothing that offers a simple, or well presented fix for the issue. And that strikes me as odd.

  2. #2
    Just Joined!
    Join Date
    Nov 2006
    Posts
    4
    Hopefully the answer at http://forums.gentoo.org/viewtopic-t-461410.html will work for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •