Find the answer to your Linux question:
Results 1 to 2 of 2
Hi there Over last night, I wanted my Gentoo system to emerge "Gnome" with all its dependencies. This morning I noticed that emerging didn't successfully end because of some problems ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2007
    Posts
    2

    Unhappy Troubles emerging startup-notification-0.8


    Hi there

    Over last night, I wanted my Gentoo system to emerge "Gnome" with all its dependencies. This morning I noticed that emerging didn't successfully end because of some problems in relation to the package "startup-notification-0.8".

    Output of emerge is as following:

    checking for X... no
    configure: error: X11 development libraries/headers not found

    !!! Please attach the following file when filing a report to bugs.gentoo.org:
    !!! /var/tmp/portage/x11-libs/startup-notification-0.8/work/startup-notification-0.8/config.log

    !!! ERROR: x11-libs/startup-notification-0.8 failed.
    Call stack:
    ebuild.sh, line 1614: Called dyn_compile
    ebuild.sh, line 971: Called qa_call 'src_compile'
    environment, line 1253: Called src_compile
    ebuild.sh, line 642: Called econf
    ebuild.sh, line 577: Called die

    !!! econf failed
    !!! If you need support, post the topmost build error, and the call stack if relevant.
    !!! A complete build log is located at '/var/tmp/portage/x11-libs/startup-notification-0.8/temp/build.log'.
    Can anyone of you please help me with this problem? I seriously looked around on the internet trying to find any solution but I didn't come to any advancement

    Thanxx for any replies!

    Greetings
    deufel

  2. #2
    Just Joined!
    Join Date
    Mar 2007
    Posts
    2

    Thumbs up

    Hey Guys

    Just wanted to let you know that the above mentioned problem is solved. The failure in emerging startup-notification has been caused by the missing relation to xorg-x11. After emerging xorg-x11, it worked just fine.

    Have a nice week.

    deufel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •