Find the answer to your Linux question:
Results 1 to 2 of 2
Hey, I am having a small problem. I just recently upgrade my installation of gaim from 2.0.0beta4 to 2.0.0beta6. I used emerge to do the upgrade. The installation went fine. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Keyboard Cowboy
    Join Date
    Jan 2007
    Posts
    5

    No MSN protocol in newest installation of Gaim.


    Hey, I am having a small problem. I just recently upgrade my installation of gaim from 2.0.0beta4 to 2.0.0beta6. I used emerge to do the upgrade. The installation went fine. I can open and run gaim just fine. Except one problem, my MSN account that was setup on there, it shows it, but as a protocol is shows (Unknown). It won't connect to it either, most likely because of the (Unknown) protocol thing. When I try to edit the account, in the protocol listing, it does not have MSN in there. When I try to recreate the account, same thing. I don't know what is wrong. Has Gaim taken out MSN support, or do I not have a specific USE flag set or something? I am not sure. Any assistance, or point in the right direction would be greatly appreciated. Thank you very much.

    Anagarically

  2. #2
    Linux Guru sdousley's Avatar
    Join Date
    Feb 2004
    Posts
    1,790
    check you have the "msn" USE flag enabled. I seem to remember having this before, and iirc, this was the problem. It used to be supported whatever, seems they now made it optional and a USE flag to suit.
    "I am not an alcoholic, alcoholics go to meetings"
    Registered Linux user = #372327

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •