Find the answer to your Linux question:
Results 1 to 5 of 5
This is my first Gentoo base install and I am starting to get it but I have run into a problem. When I type emerge gentoo-sources I get this error ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2006
    Posts
    4

    Installing a Kernel Source


    This is my first Gentoo base install and I am starting to get it but I have run into a problem. When I type emerge gentoo-sources I get this error message:
    Error parsing proxy URL http://proxy.server.comort: Bad port number.
    Did you do something wrong on the configuration.

  2. #2
    Linux Guru Juan Pablo's Avatar
    Join Date
    Mar 2006
    Location
    /home/south_america/ecuador/quito
    Posts
    2,064
    You got something wrong with your configuration, we need the output of
    echo $http_proxy
    echo $ftp_proxy
    cat /etc/make.conf
    Put your hand in an oven for a minute and it will be like an hour, sit beside a beautiful woman for an hour and it will be like a minute, that is relativity. --Albert Einstein
    Linux User #425940

    Don't PM me with questions, instead post in the forums

  3. #3
    Just Joined!
    Join Date
    May 2006
    Posts
    4
    Okay, I think you are right, It seems that I do not have the http or ftp proxy configured. Can I back track and get them configured? If so, do I have to back track out of (chroot) livecd / #? Thanks for the info.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru Juan Pablo's Avatar
    Join Date
    Mar 2006
    Location
    /home/south_america/ecuador/quito
    Posts
    2,064
    Just reset the environment variables inside the chroot again.

    Refer to the handbook
    Put your hand in an oven for a minute and it will be like an hour, sit beside a beautiful woman for an hour and it will be like a minute, that is relativity. --Albert Einstein
    Linux User #425940

    Don't PM me with questions, instead post in the forums

  6. #5
    Just Joined!
    Join Date
    May 2006
    Posts
    4
    Sorry to ask alot of question, but how do I reset the environment in chroot? Thanks for the help, I really appreciate it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •