Find the answer to your Linux question:
Results 1 to 2 of 2
Yes, my portage is outdated, so I was trying to fix it and was very close to done but then hit an error! I want to know how to fix ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2007
    Posts
    9

    emerge --update portage ERROR!


    Yes, my portage is outdated, so I was trying to fix it and was very close to done but then hit an error! I want to know how to fix the error and I would also like to know if I can resume the emerge rather than starting from scratch

    My error is:

    Code:
    >>> Unpacking ./data.tar.gz to /var/tmp/portage/ca-certificates-20070303-r1/work
    tar: /usr/portage/distfiles/./data.tar.gz: Cannot Open: No such file or directory
    tar: Error is not recoverable: exiting now
    tar: Child return status 2
    tar: Error exit delayed from previous errors
    
    !!! ERROR: app-misc/ca-certificates-20070303-r1 failed.
    !!! Function unpack, Line 375, Exitcode 2
    !!! failure unpacking ./data.tar.gz
    Take it easy on me, as you can see I'm new to this forum and new to gentoo, any help would be appreciated!

    If I use emerge --resume --skipfirst will this skip the ca-certificates and continue on? Also I know this can mess up something with dependencies but are the certificates "depended" on?

  2. #2
    Just Joined!
    Join Date
    May 2007
    Posts
    9
    I just ignored it and there was another ca-certificates pulled in later, successfully.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •