Find the answer to your Linux question:
Results 1 to 6 of 6
I am a newbie to Linux. I have installed Gentoo Linux w/gui but there is no conection to the network available. I have a Linksys NC100 Network Everywhere Fast Ethernet ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2007
    Posts
    5

    Gentoo Network Issue


    I am a newbie to Linux. I have installed Gentoo Linux w/gui but there is no conection to the network available.
    I have a Linksys NC100 Network Everywhere Fast Ethernet 10/100 (rev 11). I have tried to connect using the home network article on gentoo-wiki, with no luck. My IP is roadrunner.

    Can someone tell me how to get connected? I sure would appreciate it.

    Thank you much for your time and trouble,

    Last2know

  2. #2
    Linux Newbie unchiujar's Avatar
    Join Date
    Oct 2006
    Posts
    194
    Instructions here .

  3. #3
    Just Joined!
    Join Date
    May 2007
    Posts
    5
    Thank you for your reply. I have checked this and it is saying that my machine is configured for DHCP.
    When typing this in on the command line, is the second line typed exactly like this or is it in nano init.d? The reason I ask this is because I get an error saying command not found. So my question is what am I doing wrong?

    cd /etc/init.d
    # ln -s net.lo net.eth0

    Thank you for your patience.

    last2know

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    May 2007
    Posts
    5
    Thanks for all of the answers to the post, but none of them work. Can someone else give me hand. My computer is set up for DHCP yet will not connect to the internet. Have tried everything I can find on gentoo-wiki with no connections being made.

  6. #5
    Just Joined! Steve0008's Avatar
    Join Date
    May 2007
    Location
    Columbia, MO
    Posts
    4
    I may be able to help, but first I need to know a little more info. It would be helpful if you post the output of ifconfig and let me know more about how your system runs. Did you compile your kernel or use genkernel? Do you use udev? Also try
    Code:
    ping -c 3 216.239.32.10
    . This could be a problem with your resolv.conf not being written to properly resolve host names. Post the contents of your /etc/resolv.conf and your /etc/conf.d/net.eth0

  7. #6
    Just Joined!
    Join Date
    May 2007
    Posts
    5

    Cool

    Thank you both for your responses. I have found out that my nic card is not being recognized by Linux. So I traded it out for another one and I am actually up and running on the net. Thanks again!


    Last2know

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •