Find the answer to your Linux question:
Page 1 of 93 1 2 3 4 5 11 51 ... LastLast
Threads 1 to 20 of 1841

Forum: Gentoo Linux

Help requests related specifically to Gentoo Linux

  1. Sticky Thread Sticky: Setting up make.conf

    Gentoo is not an ordinary Linux distro, Gentoo Linux is a meta-distribution. Everything is compiled from source in Gentoo, allowing for almost...

    Started by Segfault, 09-27-2010
    • Replies: 4
    • Views: 9,886
    08-24-2011 Go to last post
  2.  
  1. !!! ERROR: x11-wm/metacity-2.14.5 failed

    Ok, so I've been able to get Gentoo up and running, setup Nvidia drivers, and emerged and sucessfully tested X following the gentoo X install guide. ...

    Started by ajn131, 07-14-2006
    • Replies: 7
    • Views: 2,640
    07-16-2006 Go to last post
  2. "Aiee"

    My machine has a long, long history of problems. She's a monster. So when someone finally introduced me to Gentoo, I was excited to find a stable OS....

    Started by tuxtattoo, 10-17-2004
    • Replies: 2
    • Views: 1,485
    10-20-2004 Go to last post
  3. "DEPEND/*DEPEND problem"? update profile?

    Rather than doing a stage 1 install, I did a minimal install from a universal CD with release 2004.1 with the intention of upgrading on-line. ...

    Started by drakebasher, 11-15-2005
    • Replies: 3
    • Views: 1,395
    11-15-2005 Go to last post
  4. "error 15: file not found" on startup

    I just finished re-installing gentoo, but this time, i used genkernel. When i go to reboot, it gives me this error: Error 15: File not found ...

    Started by ksm89, 05-09-2005
    • Replies: 7
    • Views: 46,680
    05-10-2005 Go to last post
  5. "GNOME" session removed from GDM

    Hello there, Been using linux for a while now, and yesterday encounered a problem I've never had before. Now, my laptop has gentoo installed along...

    Started by tvilkov, 09-25-2008
    • Replies: 2
    • Views: 2,300
    10-01-2008 Go to last post
  6. "lost interrupt" Gateway 5150 CD Install

    I've been trying to install with the live CD installer... from boot, I use "ide=nodma" and I've tried several other options, but whenever it gets...

    Started by downerczx, 05-31-2006
    • Replies: 6
    • Views: 3,001
    04-19-2008 Go to last post
  7. "Problems have been detected with your world file" [SOLVED]

    ok...so, when i ran "emerge sync && emerge -uDN world" this is what happened: localhost josh # emerge -uDN world Calculating world dependencies ...

    Started by josolanes, 10-09-2005
    • Replies: 2
    • Views: 2,918
    10-09-2005 Go to last post
  8. "The volume "boot" has only zero bytes remaining warning

    That is the warning I get in gnome from disk usage analyser. I can't seem to get help from the web searches I do. I only allocated 16 mb for my boot...

    Started by frank56, 12-18-2011
    • Replies: 5
    • Views: 2,270
    12-20-2011 Go to last post
  9. "waiting for lock on" message during bootstrapping

    Hello, I am bootstrapping from a livecd gentoo 2004.3. When having to emerge sys-devel/gcc-3.3.4-r1, it hangs on this message: waiting for lock...

    Started by wallen, 01-04-2005
    • Replies: 1
    • Views: 5,691
    01-04-2005 Go to last post
  10. "xine was unable to initialize any audio-drivers" - Amarok

    So everytime I start Amarok, a little error shows up that it couldn't load the default engine. But when I go into the settings to change the engine...

    Started by leblackdahliamurder, 10-15-2006
    • Replies: 0
    • Views: 2,894
    10-15-2006 Go to last post
  11. 'No KDM In' error

    Hello, I'm having a very, very serious problem, I'm not new to linux, but I'm new to gentoo based systems and I cannot find anything on the...

    Started by minismayhem, 08-03-2009
    • Replies: 4
    • Views: 1,777
    08-04-2009 Go to last post
  12. (Solved)Gentoo network error, netmount not started, eth0?

    Hey guys, I was wondering if anyone could help me. I recently did a gentoo install, and in the gentoo environment now I cannot emerge, or ping, or...

    Started by genesus, 03-18-2005
    6 Pages
    1 2 3 ... 6
    • Replies: 52
    • Views: 33,241
    06-14-2006 Go to last post
  13. -march flag for x86_64 CPU family

    Hello everyone, I intend to build gentoo distro for x86_64 architecture, and then to install it on several computers which have different CPUs,...

    Started by xorg_conf, 01-28-2011
    • Replies: 1
    • Views: 1,944
    01-29-2011 Go to last post
  14. /dev/BOOT ???

    Well, i figured out how to set the partition and i started with stage3 installed fine,then i get to the kernel did everything it told me too but i...

    Started by RootWorm, 11-10-2004
    • Replies: 6
    • Views: 4,178
    11-27-2004 Go to last post
  15. /dev/dsp missing?

    Hi all again. I have had gentoo set up on my lappy for about a week now with no issues relating to this, but when i tried to play music this arvo,...

    Started by Weedman, 02-27-2006
    • Replies: 8
    • Views: 20,844
    03-15-2006 Go to last post
  16. /dev/null: Permission Denied

    i recently built a 2005.0 box using the Universal CD when i finished, i tried loggin in with my user account and got this: -bash: /dev/null:...

    Started by linux_se7en, 04-15-2005
    • Replies: 8
    • Views: 11,901
    07-03-2005 Go to last post
  17. /dev/pts/* files not group tty

    Hello, the files /dev/pts/* do not belong to group `tty'. The problem is, that some BSD tools like mesg, write and talk expect that. Therefore...

    Started by mzq, 08-25-2006
    • Replies: 3
    • Views: 5,118
    08-25-2006 Go to last post
  18. /dev/ROOT in fstab

    I'm sorry for the n00bish question. I went through the gentoo installation but forgot to change the default fstab which has /dev/ROOT and /dev/BOOT...

    Started by Tigur, 09-20-2005
    • Replies: 1
    • Views: 2,015
    09-20-2005 Go to last post
  19. Unhappy /dev/sda3 not bootable

    Hey, I'm stuck after the instalation. I completed the instaletion without any problems but when i try to run gentoo from my HD i get an error...

    Started by NightFox, 02-06-2007
    • Replies: 0
    • Views: 734
    02-06-2007 Go to last post
  20. /dev/sdf???

    I'm trying to install Gentoo on a friend's computer. His hard drive works fine in the Live CD as /dev/sdf, and we can fdisk and mount it and do...

    Started by Dachnaz, 11-26-2005
    • Replies: 2
    • Views: 4,087
    11-26-2005 Go to last post

Page 1 of 93 1 2 3 4 5 11 51 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •