Find the answer to your Linux question:
Page 1 of 93 1 2 3 4 5 11 51 ... LastLast
Threads 1 to 20 of 1841

Forum: Gentoo Linux

Help requests related specifically to Gentoo Linux

  1. Sticky Thread Sticky: Setting up make.conf

    Gentoo is not an ordinary Linux distro, Gentoo Linux is a meta-distribution. Everything is compiled from source in Gentoo, allowing for almost...

    Started by Segfault, 09-27-2010
    • Replies: 4
    • Views: 10,383
    08-24-2011 Go to last post
  2.  
  1. Exclamation Startx NO Devices Detected, No screens found!

    im really having troubles here trying to get KDE running. Ive installed qt, kde, and xorg and a bunch of other stuff off the Gentoo Packages CD. When...

    Started by |Dex|, 05-31-2006
    2 Pages
    1 2
    • Replies: 15
    • Views: 110,892
    06-09-2006 Go to last post
  2. Manually restarting CUPS

    last nite i installed cups and was trying to restart my cups when i realized i didnt know how, so i did some research and asked around, i couldnt...

    Started by TheSource, 11-30-2005
    • Replies: 2
    • Views: 95,967
    12-01-2005 Go to last post
  3. Intel 82801G (ICH7 Family) High Definition Audio Controller microphone problem

    I have an Intel integrated audio card 00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02) on my...

    Started by unchiujar, 07-26-2007
    • Replies: 6
    • Views: 66,034
    12-28-2009 Go to last post
  4. ERROR: VFS: Cannot open root device or unknown-block(0,0)

    Hi, So last night after getting errors trying to install wireless-tools for my laptop during the Gentoo installation, I removed the -Wall -Werror...

    Started by GivePeaceAChance, 05-23-2007
    3 Pages
    1 2 3
    • Replies: 20
    • Views: 60,045
    05-28-2007 Go to last post
  5. Network is unreachable

    I just booted into my Gentoo enviornment, and everything seemed fine. but if I do anything that requires an internet connection, emerge, ping, etc...

    Started by zachtib, 03-26-2005
    • Replies: 9
    • Views: 50,530
    03-28-2005 Go to last post
  6. Unable to mount /dev/cdrom

    I've recently installed gentoo 2005.0. The installation process seems to be completed successfully. Yet, When I boot the system, I get this message...

    Started by Frisey, 04-11-2005
    • Replies: 7
    • Views: 50,210
    08-14-2011 Go to last post
  7. mounting /dev/sda3 as root device problems

    As a continuation of my scsi saga. I got the issue of loading the modules squared away, but noe it tells me the Block device /dev/sda3 is not a valid...

    Started by kkubasik, 08-18-2004
    2 Pages
    1 2
    • Replies: 13
    • Views: 48,229
    oz
    10-06-2007 Go to last post
  8. nfs mount failure permission denied by server

    /etc/exports /home/bludiescript/tv-shows 192.168.1.127(ro) 192.168.1.38(ro) /home/bludiescript/shares 192.168.1.127(rw) 192.168.1.38(rw) portmap...

    Started by bloodyscript, 07-16-2011
    • Replies: 2
    • Views: 46,986
    07-16-2011 Go to last post
  9. "error 15: file not found" on startup

    I just finished re-installing gentoo, but this time, i used genkernel. When i go to reboot, it gives me this error: Error 15: File not found ...

    Started by ksm89, 05-09-2005
    • Replies: 7
    • Views: 46,860
    05-10-2005 Go to last post
  10. problem bringing up eth0

    Ok everything network wise was working during the whole install. System was going into reboot but locked up on "bringing eth0 down". When I...

    Started by rabidusv, 10-08-2004
    3 Pages
    1 2 3
    • Replies: 21
    • Views: 46,290
    12-06-2004 Go to last post
  11. Cannot connect to X Server

    I get this message whenever I try to run startfluxbox. I have tried startx and have it setup to launch fluxbox as the windows manager. When I use...

    Started by Frohike, 01-24-2006
    • Replies: 4
    • Views: 44,772
    oz
    01-26-2006 Go to last post
  12. CPU doesn't support long mode. need a 32 bit distr. Help?

    Hey people.. I'm new to this so I did not have the change to check if this question is asked before. I've to install Gentoo using liveCD...

    Started by amiby, 01-15-2005
    • Replies: 9
    • Views: 41,175
    01-25-2005 Go to last post
  13. whats a good swap size

    when i first set up gentoo using a (cant remeber name) #3 installation i made a 512 swap disk. i just got my 1 TB hd today and im on a mission to...

    Started by *DEAD*, 05-22-2005
    2 Pages
    1 2
    • Replies: 12
    • Views: 38,384
    05-24-2005 Go to last post
  14. How to start kde?

    I successfully emerged kde last night(only took 9 hours). When I type startx, hoping to start X, all I get is a X for a cursor, and if I click on...

    Started by budman7, 04-29-2005
    • Replies: 7
    • Views: 37,069
    05-04-2005 Go to last post
  15. Where's grub.conf go?

    I know it's supposed to be in /boot/grub/, but it's not there. My system still boots fine, but I want to get to grub.conf so I can edit the OS...

    Started by josolanes, 06-17-2005
    2 Pages
    1 2
    • Replies: 10
    • Views: 34,926
    06-18-2005 Go to last post
  16. (Solved)Gentoo network error, netmount not started, eth0?

    Hey guys, I was wondering if anyone could help me. I recently did a gentoo install, and in the gentoo environment now I cannot emerge, or ping, or...

    Started by genesus, 03-18-2005
    6 Pages
    1 2 3 ... 6
    • Replies: 52
    • Views: 33,604
    06-14-2006 Go to last post
  17. [SOLVED] No sound. Realtek AC97 Sound card

    Hi all, I have just installed gentoo and gnome to find that i have no sound. Im guessing it is because i havent cofigured my sound card. How do i...

    Started by blue_wolf, 06-25-2005
    2 Pages
    1 2
    • Replies: 12
    • Views: 32,094
    07-03-2005 Go to last post
  18. i get kernel panic - not syncing: vfs:...while booting

    hi, i've seen this problem addressed before and i think i have a few ideas but i just want to make sure. This is the error message i get while...

    Started by jpalfree, 09-17-2005
    4 Pages
    1 2 3 ... 4
    • Replies: 38
    • Views: 30,714
    11-08-2006 Go to last post
  19. Unhappy [SOLVED] Gentoo USB Mouse/Keyboard freeze ind GUI

    Hello I have a problem with my mouse/keyboard in KDE/Gnome and Xfce or a plian X-server. The problem is that my mouse and keyboard freezes in the...

    Started by hj3lmen, 04-23-2009
    3 Pages
    1 2 3
    • Replies: 22
    • Views: 30,031
    04-23-2009 Go to last post
  20. Skip duplicate files with copy (cp)

    Hi, I am trying to copy a load of files from an old computer to my Gentoo box. Over a wireless (b) network this has been slightly flakey but I'm...

    Started by tomchilton, 01-21-2008
    • Replies: 2
    • Views: 29,649
    01-24-2008 Go to last post

Page 1 of 93 1 2 3 4 5 11 51 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •