Find the answer to your Linux question:
Page 13 of 93 FirstFirst ... 3 9 10 11 12 13 14 15 16 17 23 63 ... LastLast
Threads 241 to 260 of 1841

Forum: Gentoo Linux

Help requests related specifically to Gentoo Linux

  1. Sticky Thread Sticky: Setting up make.conf

    Gentoo is not an ordinary Linux distro, Gentoo Linux is a meta-distribution. Everything is compiled from source in Gentoo, allowing for almost...

    Started by Segfault, 09-27-2010
    • Replies: 4
    • Views: 10,115
    08-24-2011 Go to last post
  2.  
  1. Taking full harddisk image of a Gentoo installation

    Hi, as anybody would agree, installing Gentoo is pain although its a good learning experience. But what do we do if for some reason the...

    Started by saivin, 06-15-2009
    • Replies: 1
    • Views: 1,486
    oz
    06-15-2009 Go to last post
  2. Possbile bootloader issue? Or Grub?

    Hi all, I'm new to these forums, and have every little Linux experience. My question may not be relevant here, but i figured i would give it a...

    Started by stevemassey, 06-11-2009
    • Replies: 6
    • Views: 1,540
    06-12-2009 Go to last post
  3. [SOLVED] another failure to emerge libusb

    I'm having problems installing libusb, very similar to a problem posted a few weeks ago, but the solution there doesn't seem to apply, as I'm not...

    Started by ad3idian, 05-02-2009
    • Replies: 2
    • Views: 2,108
    06-09-2009 Go to last post
  4. Atheros 5212 woes

    Hi, I have a D-Link wireless network card (WDA-2320). It's an Atheros 5212/5213 card. I am attempting to install Gentoo Linux 2008.0. I prefer to...

    Started by Kornfan71, 06-07-2009
    • Replies: 6
    • Views: 1,905
    06-09-2009 Go to last post
  5. [SOLVED] MOC (Music On Console) does not list .mp3s. Oggs play fine.

    Hi, I installed MOC and am trying to play mp3 files. It does not even list them. It just shows my main music directory and all the subdirectories....

    Started by saivin, 06-07-2009
    2 Pages
    1 2
    • Replies: 11
    • Views: 5,060
    06-08-2009 Go to last post
  6. [SOLVED] 'Failed to $1' error during installation

    Hi, I am trying to install gentoo onto my desktop. I've downloaded x86 minimal install cd and verified its integrity. When I boot and choose...

    Started by saivin, 06-06-2009
    • Replies: 5
    • Views: 2,590
    06-07-2009 Go to last post
  7. USB Installation Question

    Hello, I am planning to try Gentoo this summer, but I want to know. 1) is it possible to install Gentoo on a usb PERSISTENTLY? 2) is it...

    Started by jpfalet, 05-29-2009
    2 Pages
    1 2
    • Replies: 10
    • Views: 4,518
    05-31-2009 Go to last post
  8. [SOLVED] Problem with GNOME settings daemon

    Hi, I installed gentoo successfully (? :) ) on my laptop. The system is working fine except for the GUI. I first installed gnome-light but it used...

    Started by saivin, 05-26-2009
    • Replies: 2
    • Views: 3,258
    05-28-2009 Go to last post
  9. Anyone sound in Xorg?

    I just installed Gentoo .. But unluckily i was caught in between Xorg and Final run of my Gentoo. Probably it wont matter u guys , but as a newbie...

    Started by Linux_Boy, 05-12-2009
    • Replies: 1
    • Views: 1,550
    05-25-2009 Go to last post
  10. [SOLVED] Addition of "ucd-snmp/diskio" module to Net-SNMP

    Hi, I tried to get disk statistic on my Gentoo box: # snmpget -v 1 -c public localhost diskIOTable Error in packet Reason: (noSuchName) There...

    Started by ursusca, 05-20-2009
    • Replies: 1
    • Views: 4,445
    05-20-2009 Go to last post
  11. Can't boot Gentoo on LVM2 root

    Hi All, I just got done with a Gentoo installation on an LVM2 root (ext4 filesystem). I've compiled my kernel with all of the filesystems I need,...

    Started by Orbit45244, 05-19-2009
    • Replies: 1
    • Views: 2,822
    05-19-2009 Go to last post
  12. Gentoo XPS Headphone Jack

    I posted this on Hardware forum, but no answer came. So I think its apt to post it here now: Friends, My Dell Studio XPS 16 laptop has two...

    Started by salahaddin, 05-17-2009
    • Replies: 1
    • Views: 2,298
    oz
    05-17-2009 Go to last post
  13. [SOLVED] Problem of root password in Gentoo

    How to reset a root password in Gentoo

    Started by murthy_balachandra, 05-13-2009
    • Replies: 3
    • Views: 2,944
    05-13-2009 Go to last post
  14. Sound issues

    Ok, I'm having crazy issues with my sound. I get no sound in KDE, and I have loaded another kernel from a user whose sound worked fine on the same...

    Started by Moggman, 04-09-2007
    • Replies: 7
    • Views: 6,870
    F50
    05-09-2009 Go to last post
  15. Apache Module help

    I've been trying to get ProxyPass to work, with no success. It would appear as though the mod_proxy module is not loading, but it is in the...

    Started by Vanecelli, 05-05-2009
    • Replies: 0
    • Views: 919
    05-05-2009 Go to last post
  16. [GNOME] How to set file permissions (NOT folder permissions) in Nautilus?

    Hello, I have a curious, stubborn problem with Gnome: I can't set file permissions on my /home partition. I have mounted the partition with...

    Started by Itzamna, 04-29-2009
    • Replies: 2
    • Views: 3,389
    04-29-2009 Go to last post
  17. [SOLVED] Advice needed about patching a source package

    I have installed tk but it fails to run and says it hasn't been properly installed. This is a known bug caused by an incompatibility with xproto;...

    Started by hazel, 04-23-2009
    • Replies: 4
    • Views: 2,819
    04-24-2009 Go to last post
  18. Unhappy [SOLVED] Gentoo USB Mouse/Keyboard freeze ind GUI

    Hello I have a problem with my mouse/keyboard in KDE/Gnome and Xfce or a plian X-server. The problem is that my mouse and keyboard freezes in the...

    Started by hj3lmen, 04-23-2009
    3 Pages
    1 2 3
    • Replies: 22
    • Views: 29,855
    04-23-2009 Go to last post
  19. [SOLVED] No Mouse Under 2.6.27

    Howdy all. Due to circumstances outside of my control, I recently had to wipe out my box and re-install Gentoo. I got through the install happily,...

    Started by Cabhan, 04-17-2009
    • Replies: 6
    • Views: 1,031
    04-19-2009 Go to last post
  20. Can't get cmake to compile.

    >>> Source configured. >>> Compiling source in /var/tmp/portage/dev-util/cmake-2.6.3-r1/work/cmake-2.6.3 ... >>> Working in BUILD_DIR:...

    Started by MikeTbob, 04-14-2009
    • Replies: 8
    • Views: 2,319
    04-17-2009 Go to last post

Page 13 of 93 FirstFirst ... 3 9 10 11 12 13 14 15 16 17 23 63 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •