Find the answer to your Linux question:
Page 17 of 92 FirstFirst ... 7 13 14 15 16 17 18 19 20 21 27 67 ... LastLast
Threads 321 to 340 of 1839

Forum: Gentoo Linux

Help requests related specifically to Gentoo Linux

  1. Sticky Thread Sticky: Setting up make.conf

    Gentoo is not an ordinary Linux distro, Gentoo Linux is a meta-distribution. Everything is compiled from source in Gentoo, allowing for almost...

    Started by Segfault, 09-27-2010
    • Replies: 4
    • Views: 9,160
    08-24-2011 Go to last post
  2.  
  1. New RAM not showing up

    We've got a 3Ghz dual core Xeon which we've just stuck 8GB of RAM into. It shows it all during boot up but when I run more /proc/meminfo I get this:...

    Started by Jangla, 10-10-2008
    2 Pages
    1 2
    • Replies: 10
    • Views: 4,878
    10-14-2008 Go to last post
  2. Exclamation Can't emerge xfce4: econf failed

    It says die: econf failed Thats about it.... it does not let me install xfce. I tried to install gnome and the same thing happened... seems I...

    Started by belikeyeshua, 10-05-2008
    • Replies: 4
    • Views: 3,678
    10-13-2008 Go to last post
  3. "GNOME" session removed from GDM

    Hello there, Been using linux for a while now, and yesterday encounered a problem I've never had before. Now, my laptop has gentoo installed along...

    Started by tvilkov, 09-25-2008
    • Replies: 2
    • Views: 2,258
    10-01-2008 Go to last post
  4. alsa config issue

    To me my alsa looks properly set up, but when I try to play a wav with aplay (or anything else for that matter) there's no output from my hardware. ...

    Started by tyler33, 09-26-2008
    • Replies: 1
    • Views: 1,115
    09-27-2008 Go to last post
  5. Exclamation No internet access??

    I just installed Gentoo and it works... but it does not have internet access. I can ping IP addresses, but not actual URLS. This is because our...

    Started by belikeyeshua, 09-20-2008
    • Replies: 2
    • Views: 1,326
    09-22-2008 Go to last post
  6. Help with setting the USE flags??

    I am trying to install and configure xorg, my latest nvidia drivers and the xfce desktop. I cannot, however because it says something like that it...

    Started by belikeyeshua, 09-20-2008
    • Replies: 1
    • Views: 1,206
    09-22-2008 Go to last post
  7. Installation Emerge Problem - Every single packadge masked

    Hello, Fellow LinuxForum-goers. As a first note, i only have 4-5 hours to fix this. Then am to be going to have to wait for a long time (say, two...

    Started by DingoBoy, 09-21-2008
    • Replies: 2
    • Views: 1,601
    09-21-2008 Go to last post
  8. Opening compressed files

    I want to install pidgin and firefox on Gentoo the problem is, I can't open .tar.bz2 or .tar.gz files. So I figured, oh I'll just get fileroller....

    Started by gagadude, 09-13-2008
    • Replies: 6
    • Views: 1,359
    09-20-2008 Go to last post
  9. Exclamation HELP! Gentoo Linux Install PROBLEM with grub.

    I have installed Gentoo using a stage three tarball literally SEVERAL times in a row with the SAME results EVERY time. I have followed the...

    Started by belikeyeshua, 09-16-2008
    4 Pages
    1 2 3 ... 4
    • Replies: 39
    • Views: 7,572
    09-20-2008 Go to last post
  10. Need help with my storage drive

    I set up dual booting with gentoo / xp on my 320gb sata drive. Later on I added a 1tb sata drive for storage to the system. I booted to XP and...

    Started by baelon, 09-12-2008
    • Replies: 3
    • Views: 780
    09-19-2008 Go to last post
  11. gnome won't emerge

    Okay this is the contents of make make.conf # These settings were set by the catalyst build script that automatically # built this stage. #...

    Started by BinarySpike, 09-13-2008
    • Replies: 1
    • Views: 900
    09-17-2008 Go to last post
  12. Nothing will emerge

    It doesnt matter what I put into terminal it always gives me emerge: there are no ebuilds to satisfy "XXXX". Something special I gotta do to get...

    Started by gagadude, 09-14-2008
    • Replies: 3
    • Views: 796
    09-15-2008 Go to last post
  13. Dilemma configuring fileroller

    I tried to configure fileroller everything works fine until configure: error: gnome-doc-utils >= 0.3.2 not found What do I do?

    Started by gagadude, 09-13-2008
    • Replies: 1
    • Views: 882
    09-13-2008 Go to last post
  14. NO INTERNET...Error, dhcpStart: Interface eth0 is...

    Hi, I got problem in gentoo I Installed it and now i got NO Internet to my wired eth0 connection. (DHCP) ifconfig: /etc/conf.d/net

    Started by leetsweden, 09-10-2008
    2 Pages
    1 2
    • Replies: 11
    • Views: 3,170
    09-13-2008 Go to last post
  15. Question USB GENTOO :: no root password

    Hej in the Forum:rolleyes: I have just installed Gentoo for the first time. I have installed it on my USB like USB Gentoo 2007.0 install | USB...

    Started by T@M, 09-12-2008
    • Replies: 3
    • Views: 5,329
    09-12-2008 Go to last post
  16. installing winxp with gnome

    i have ubuntu installed (forgive me if im gonna sound noobish, that is because i am) with gnome. now i want to install WINXP along with it only i...

    Started by S_T_S_OM, 09-07-2008
    2 Pages
    1 2
    • Replies: 14
    • Views: 1,769
    09-09-2008 Go to last post
  17. /portage/packages.use doesn't exist

    Just a quick question, all the tutorials I read say to put my USE flags into /etc/portage/package.use However on my computer the only...

    Started by BinarySpike, 09-06-2008
    • Replies: 3
    • Views: 4,725
    09-06-2008 Go to last post
  18. Partition Help New Install

    I'm trying for 90th time to install Linux on iBook G3. I can't partition disk according to manual. I used Apple disc utility to make a single HFS+...

    Started by isaliveart, 09-06-2008
    • Replies: 0
    • Views: 692
    09-06-2008 Go to last post
  19. Why use "USE Flags"?

    I have the most noobish question in the world. I am aiming to setup samba, apache, php, and ssh, on my new gentoo machine. In the future I want...

    Started by BinarySpike, 08-31-2008
    2 Pages
    1 2
    • Replies: 10
    • Views: 3,095
    09-06-2008 Go to last post
  20. Exclamation Sound not working on Asus P4PE with gentoo

    followed instructions on gentoo's website to installed alsa sound. Gentoo Linux Documentation -- Gentoo Linux ALSA Guide However the sound is still...

    Started by pgb205, 09-03-2008
    • Replies: 4
    • Views: 1,973
    09-05-2008 Go to last post

Page 17 of 92 FirstFirst ... 7 13 14 15 16 17 18 19 20 21 27 67 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •