Find the answer to your Linux question:
Page 18 of 93 FirstFirst ... 8 14 15 16 17 18 19 20 21 22 28 68 ... LastLast
Threads 341 to 360 of 1853

Forum: Gentoo Linux

Help requests related specifically to Gentoo Linux

  1. Sticky Thread Sticky: Setting up make.conf

    Gentoo is not an ordinary Linux distro, Gentoo Linux is a meta-distribution. Everything is compiled from source in Gentoo, allowing for almost...

    Started by Segfault, 09-27-2010
    • Replies: 4
    • Views: 29,795
    08-24-2011 Go to last post
  2.  
  1. Installation Emerge Problem - Every single packadge masked

    Hello, Fellow LinuxForum-goers. As a first note, i only have 4-5 hours to fix this. Then am to be going to have to wait for a long time (say, two...

    Started by DingoBoy, 09-21-2008
    • Replies: 2
    • Views: 2,207
    09-21-2008 Go to last post
  2. Opening compressed files

    I want to install pidgin and firefox on Gentoo the problem is, I can't open .tar.bz2 or .tar.gz files. So I figured, oh I'll just get fileroller....

    Started by gagadude, 09-13-2008
    • Replies: 6
    • Views: 2,276
    09-20-2008 Go to last post
  3. Exclamation HELP! Gentoo Linux Install PROBLEM with grub.

    I have installed Gentoo using a stage three tarball literally SEVERAL times in a row with the SAME results EVERY time. I have followed the...

    Started by belikeyeshua, 09-16-2008
    4 Pages
    1 2 3 ... 4
    • Replies: 39
    • Views: 10,740
    09-20-2008 Go to last post
  4. Need help with my storage drive

    I set up dual booting with gentoo / xp on my 320gb sata drive. Later on I added a 1tb sata drive for storage to the system. I booted to XP and...

    Started by baelon, 09-12-2008
    • Replies: 3
    • Views: 1,136
    09-19-2008 Go to last post
  5. gnome won't emerge

    Okay this is the contents of make make.conf # These settings were set by the catalyst build script that automatically # built this stage. #...

    Started by BinarySpike, 09-13-2008
    • Replies: 1
    • Views: 1,194
    09-17-2008 Go to last post
  6. Nothing will emerge

    It doesnt matter what I put into terminal it always gives me emerge: there are no ebuilds to satisfy "XXXX". Something special I gotta do to get...

    Started by gagadude, 09-14-2008
    • Replies: 3
    • Views: 1,155
    09-15-2008 Go to last post
  7. Dilemma configuring fileroller

    I tried to configure fileroller everything works fine until configure: error: gnome-doc-utils >= 0.3.2 not found What do I do?

    Started by gagadude, 09-13-2008
    • Replies: 1
    • Views: 1,183
    09-13-2008 Go to last post
  8. NO INTERNET...Error, dhcpStart: Interface eth0 is...

    Hi, I got problem in gentoo I Installed it and now i got NO Internet to my wired eth0 connection. (DHCP) ifconfig: /etc/conf.d/net

    Started by leetsweden, 09-10-2008
    2 Pages
    1 2
    • Replies: 11
    • Views: 4,464
    09-13-2008 Go to last post
  9. Question USB GENTOO :: no root password

    Hej in the Forum:rolleyes: I have just installed Gentoo for the first time. I have installed it on my USB like USB Gentoo 2007.0 install | USB...

    Started by T@M, 09-12-2008
    • Replies: 3
    • Views: 12,650
    09-12-2008 Go to last post
  10. installing winxp with gnome

    i have ubuntu installed (forgive me if im gonna sound noobish, that is because i am) with gnome. now i want to install WINXP along with it only i...

    Started by S_T_S_OM, 09-07-2008
    2 Pages
    1 2
    • Replies: 14
    • Views: 3,588
    09-09-2008 Go to last post
  11. /portage/packages.use doesn't exist

    Just a quick question, all the tutorials I read say to put my USE flags into /etc/portage/package.use However on my computer the only...

    Started by BinarySpike, 09-06-2008
    • Replies: 3
    • Views: 6,868
    09-06-2008 Go to last post
  12. Partition Help New Install

    I'm trying for 90th time to install Linux on iBook G3. I can't partition disk according to manual. I used Apple disc utility to make a single HFS+...

    Started by isaliveart, 09-06-2008
    • Replies: 0
    • Views: 955
    09-06-2008 Go to last post
  13. Why use "USE Flags"?

    I have the most noobish question in the world. I am aiming to setup samba, apache, php, and ssh, on my new gentoo machine. In the future I want...

    Started by BinarySpike, 08-31-2008
    2 Pages
    1 2
    • Replies: 10
    • Views: 4,398
    09-06-2008 Go to last post
  14. Exclamation Sound not working on Asus P4PE with gentoo

    followed instructions on gentoo's website to installed alsa sound. Gentoo Linux Documentation -- Gentoo Linux ALSA Guide However the sound is still...

    Started by pgb205, 09-03-2008
    • Replies: 4
    • Views: 2,522
    09-05-2008 Go to last post
  15. help with wireless

    Hi all I installed gentoo on my laptop (Acer TravelMate 2480). Everything is working great except for my wireless card. my card : Broadcom...

    Started by Tralfas, 07-29-2008
    • Replies: 1
    • Views: 1,290
    09-02-2008 Go to last post
  16. How to uninstall CLI PHP5

    Sorry for posting so close together, however, I accidentally did "emerge -av php" This installed the cli version of php5 and I can't figure out...

    Started by BinarySpike, 08-31-2008
    • Replies: 1
    • Views: 3,034
    09-01-2008 Go to last post
  17. Post install error, superblock cant be read

    I just finished installing...kinda, this is my second attempt ever, first attempt on my laptop. Anyway, I should say that I finished going through...

    Started by Bizarro, 01-21-2008
    2 Pages
    1 2
    • Replies: 14
    • Views: 4,267
    09-01-2008 Go to last post
  18. Gentoo, Sharing and MKV

    Hi Im completly new with anything linux and for the last 2 days I've been exploring how to install gentoo so it can read MKV files on my network. So...

    Started by borfa, 09-01-2008
    • Replies: 0
    • Views: 1,445
    09-01-2008 Go to last post
  19. [SOLVED] Installing Modules for the Kernel

    I too am at the section 7.e. Kernel Modules of the 2008.0 Gentoo installation guide. It says to copy any of the *.o or *.ko modules listed in the...

    Started by ddockery, 08-08-2008
    • Replies: 4
    • Views: 4,418
    08-19-2008 Go to last post
  20. Gentoo not booting, getting error: kernal panic

    heres what i have: ubuntu on sda3 fresh gentoo on sda2 swap on sda1 and im getting this error shown in the picture (too much to type) :D ...

    Started by themiddleman, 07-31-2008
    • Replies: 6
    • Views: 2,137
    08-08-2008 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •