Find the answer to your Linux question:
Page 2 of 93 FirstFirst 1 2 3 4 5 6 12 52 ... LastLast
Threads 21 to 40 of 1841

Forum: Gentoo Linux

Help requests related specifically to Gentoo Linux

  1. Sticky Thread Sticky: Setting up make.conf

    Gentoo is not an ordinary Linux distro, Gentoo Linux is a meta-distribution. Everything is compiled from source in Gentoo, allowing for almost...

    Started by Segfault, 09-27-2010
    • Replies: 4
    • Views: 10,112
    08-24-2011 Go to last post
  2.  
  1. Wireless interface not coming up on reboot

    Hello, I am having an issue that I can't seem to figure out. If I boot into Windows and then reboot into Sabayon my wireless interface does not...

    Started by Lazydog, 02-10-2013
    2 Pages
    1 2
    • Replies: 10
    • Views: 1,424
    02-24-2013 Go to last post
  2. remove kmail completely

    Hi, I am trying to remove kmail completely from my system so that I can start over. But for some reason there are files left over after kamil is...

    Started by Lazydog, 12-04-2012
    2 Pages
    1 2
    • Replies: 12
    • Views: 3,578
    02-03-2013 Go to last post
  3. Smile How to fix the problem with Bind configuration

    I installed bind package and did as per the instruction given in the documentation but i am getting this error and i dont know waht is happening #...

    Started by pratapsingh, 02-16-2009
    • Replies: 3
    • Views: 7,559
    01-03-2013 Go to last post
  4. Remove NetworkManager

    At the title states I want to remove NM from my system. I do not fell like I have the total control that I am used to having. RH uses scripts to...

    Started by Lazydog, 12-20-2012
    • Replies: 8
    • Views: 1,327
    12-31-2012 Go to last post
  5. Apache cannot write to NFS mounted folder. File size is always zero.

    I have mounted a folder from server1 to server2 to the media folder located in the document root of Apache web-server.. Which is installed in...

    Started by ackurup, 11-25-2011
    • Replies: 7
    • Views: 4,687
    12-06-2012 Go to last post
  6. what is my linux distribution

    Hi, I have a running linux-server but I don't know what a distribution it is. (redhat, ubunt,suse ... ) How can I check what's the...

    Started by e_direkt, 12-15-2008
    2 Pages
    1 2
    • Replies: 10
    • Views: 5,935
    12-05-2012 Go to last post
  7. Ralink rt5572 USB (TP-LINK TL-WDN3200)

    Hello Everyone, I am trying to use the TP-LINK TL-WDN3200 (Ralink rt5572) usb adapter. lsusb can see the device. Bus 001 Device 002: ID...

    Started by ursusca, 11-30-2012
    • Replies: 3
    • Views: 4,924
    12-05-2012 Go to last post
  8. Upgrading Sabayon kernel

    Hello all, I have decided to try another distro and the one I have chosen is Sabayon. I am used to RH and one just updates the kernel along with...

    Started by Lazydog, 10-26-2012
    • Replies: 9
    • Views: 2,118
    11-11-2012 Go to last post
  9. Installing With Older Kernel

    In order to work with certain software, I need to install gentoo with the 2.6.24 kernel. Is it possible to simply install the most up-to-date version...

    Started by skiwarz, 10-25-2012
    • Replies: 8
    • Views: 893
    11-07-2012 Go to last post
  10. Kernel config

    Hey, Just want to throw this out there. Is there a program to auto config the kernel settings. Not as in install everything but a... bare option...

    Started by pirieianip, 06-05-2012
    • Replies: 3
    • Views: 1,315
    11-02-2012 Go to last post
  11. How to install free vmware server on gentoo using command line?

    Hi I require to install vmware server on a gentoo machine. The server is already installed with many other packages, and really not looking to...

    Started by anony_alien, 10-17-2012
    • Replies: 2
    • Views: 1,033
    10-17-2012 Go to last post
  12. Can't compile driver source code

    I installed Sabayon 10 on my laptop and it can't compile the driver code for my tata photon data card. It gives error: Your compiling environment is...

    Started by dipen, 10-15-2012
    • Replies: 2
    • Views: 813
    10-16-2012 Go to last post
  13. Lightbulb kernel problem - help

    on a regular emerge, today, glib-2.32.4-r1 was pulled (as reinstall) from portage. However, the update complained about a missing makefile in the...

    Started by midway, 10-11-2012
    2 Pages
    1 2
    • Replies: 15
    • Views: 2,587
    10-12-2012 Go to last post
  14. Angry ar9170 on gentoo

    hey people am feelang can anyone tell me how to install ar9170 on gentoo

    Started by feelang, 10-05-2012
    • Replies: 2
    • Views: 862
    10-05-2012 Go to last post
  15. [SOLVED] ldap in symfony (gentoo vm)

    Hello, Ok, I am a new user to symfony (day 1). Our symfony (set-up by my predecessor) which runs our intranet webserver doesnt authenticate ldap...

    Started by midway, 10-01-2012
    • Replies: 2
    • Views: 1,286
    10-03-2012 Go to last post
  16. [SOLVED] Detect External wireless card

    Hey guys im trying out gentoo KDE and i love it so i want to install it. The only problem is im using a Dell Dimension 4600i and i have an external...

    Started by awesomepilot, 10-01-2012
    • Replies: 4
    • Views: 886
    10-01-2012 Go to last post
  17. Kernel panic!!

    Plz anyone can help me when I reboot my system after the installation, kernel doesn´t load, this is the error: pastebin .c om/ HuFN3ec6 thx

    Started by AntI-Her0, 09-29-2012
    • Replies: 9
    • Views: 775
    09-29-2012 Go to last post
  18. Wireless, help plz!!

    Hi, i´m installing gentoo from a minimal livecd, and when I try to set up the wireless, with WEP encryption something goes wrong, here is a pastebien...

    Started by AntI-Her0, 09-27-2012
    2 Pages
    1 2
    • Replies: 16
    • Views: 1,109
    09-28-2012 Go to last post
  19. [SOLVED] Gentoo stage 1 installation info?

    Hi. I was wondering if anyone had instructions or a website that tells you how to perform a stage 1 gentoo installation. About a year ago i installed...

    Started by billy545455, 09-02-2012
    • Replies: 3
    • Views: 3,174
    09-02-2012 Go to last post
  20. Adjusting a users groups

    Hello, Being a newbie to Gentoo I have made some mistakes with what users may access. I can type groups username and see what the user can...

    Started by meggin, 08-27-2012
    • Replies: 4
    • Views: 951
    08-30-2012 Go to last post

Page 2 of 93 FirstFirst 1 2 3 4 5 6 12 52 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •