Find the answer to your Linux question:
Page 20 of 92 FirstFirst ... 10 16 17 18 19 20 21 22 23 24 30 70 ... LastLast
Threads 381 to 400 of 1840

Forum: Gentoo Linux

Help requests related specifically to Gentoo Linux

  1. Sticky Thread Sticky: Setting up make.conf

    Gentoo is not an ordinary Linux distro, Gentoo Linux is a meta-distribution. Everything is compiled from source in Gentoo, allowing for almost...

    Started by Segfault, 09-27-2010
    • Replies: 4
    • Views: 9,437
    08-24-2011 Go to last post
  2.  
  1. "lost interrupt" Gateway 5150 CD Install

    I've been trying to install with the live CD installer... from boot, I use "ide=nodma" and I've tried several other options, but whenever it gets...

    Started by downerczx, 05-30-2006
    • Replies: 6
    • Views: 2,970
    04-19-2008 Go to last post
  2. Installing Gentoo - Problems on problems.

    So, i just got my new hardware pieces. And i built the PC and started it, all good so far. I insterted the gentoo CD with image...

    Started by peec, 04-18-2008
    • Replies: 2
    • Views: 2,469
    04-18-2008 Go to last post
  3. Best Gentoo image , for Intel Quad core

    Hi guys, i just ordered new pieces of software for my new server. - Intel Quad Core - 8 gb ram I found out that the best for me is gentoo, i...

    Started by peec, 04-17-2008
    • Replies: 5
    • Views: 8,196
    04-18-2008 Go to last post
  4. Installing sabayon w/ out cd rom drive

    Hey ya'll i was wondering if anyone knows a way to install sabayon linux v3.4 with out using a cd rom drive, as my laptop's drive has gone out. I...

    Started by silentmyst, 04-17-2008
    • Replies: 4
    • Views: 4,275
    04-17-2008 Go to last post
  5. Setting xmms to alsa

    could any1 tell me how you set xmms to alsa?

    Started by Michael_Stephen, 04-11-2008
    • Replies: 4
    • Views: 1,512
    04-11-2008 Go to last post
  6. Can't get install to run

    Hi all, Well, I've downloaded Gentoo, and burned it to a dvd. When I try to run the install, the cd starts loading, then just when the install is...

    Started by flynismo, 04-08-2008
    3 Pages
    1 2 3
    • Replies: 26
    • Views: 2,624
    04-11-2008 Go to last post
  7. playing cds and dvds

    i have had other distros that just set everything up for you and with gentoo its not this way. one of the things i haven't figured out yet is how to...

    Started by Tralfas, 04-07-2008
    • Replies: 3
    • Views: 790
    04-10-2008 Go to last post
  8. Unhappy problem keyboard in X

    my problem is the following; after some time, the keyboard got stuck in X. I have access to the console, but there are no error messages! Can you...

    Started by Vux, 04-01-2008
    • Replies: 2
    • Views: 766
    Vux
    04-09-2008 Go to last post
  9. fluxbox problems

    have fluxbox installed and I am experiencing two problems with it. The problems are that keys doesn't work and fluxbox-generate_menu doesn't find all...

    Started by Tralfas, 03-27-2008
    • Replies: 8
    • Views: 2,037
    03-31-2008 Go to last post
  10. [SOLVED] declaring hard drives on live usb

    I have been trying to create I live version of gentoo which I can run off an external Hard Drive. I have been reasonably succesful using genkernel...

    Started by TorianIronfist, 03-27-2008
    • Replies: 2
    • Views: 800
    03-27-2008 Go to last post
  11. compiling a new kernel

    ok this is my first time compiling the kernel since i installed gentoo. first i downloaded the new kernel source with this command ...... emerge...

    Started by Tralfas, 03-24-2008
    • Replies: 8
    • Views: 855
    03-27-2008 Go to last post
  12. System freeze at "Splitting for gcj"

    I've been playing around with Sabayon Linux for a little while now (a derivative of Gentoo), and I'm having a little difficulty with portage. I'm...

    Started by integr8e, 03-24-2008
    • Replies: 1
    • Views: 782
    03-24-2008 Go to last post
  13. Is it just me or ...

    Is it just me missing something, or is the Gentoo handbook missing a step telling you to set a root password before booting into a newly installed...

    Started by darkrose0510, 02-26-2008
    2 Pages
    1 2
    • Replies: 12
    • Views: 1,414
    03-22-2008 Go to last post
  14. OpenVZ <arch>

    I want to use OpenVZ, and I decided to use Gentoo as my host OS. I just installed Gentoo according to the handbook, and I'm pretty sure it's...

    Started by Rubidot, 03-20-2008
    • Replies: 2
    • Views: 1,380
    03-21-2008 Go to last post
  15. emerge rp-pppoe

    hi guys,after i emerged rp-pppoe i get this msg. how to stop using bindnow-flags.What bindnow-flags is? please help

    Started by sosoy77, 03-20-2008
    • Replies: 0
    • Views: 1,508
    03-20-2008 Go to last post
  16. the clock in fluxbox

    no matter how i try i cannot get the clock right on my desktop. it is currently about 7:46 in Pennsylvania. thats with daylight savings. but heres my...

    Started by Tralfas, 03-11-2008
    • Replies: 5
    • Views: 4,849
    03-18-2008 Go to last post
  17. Ctrl + Alt + F* doesn't do anything when X is running

    The title pretty much sums up the problem, if I press Ctrl + Alt + F1 (F2, F3, etc.), while X is running, nothing happens. The only way I can switch...

    Started by darkrose0510, 03-09-2008
    • Replies: 1
    • Views: 2,600
    03-10-2008 Go to last post
  18. Realtek RTL8101 Family PCI-E Ethernet NIC(NDIS 6.0) module??

    Can anyone tell me what is the kernel module name for the 'Realtek RTL8101 Family PCI-E Ethernet NIC(NDIS 6.0)' device?? Thanks in advance.

    Started by nightstrike2002, 12-04-2007
    • Replies: 3
    • Views: 12,996
    03-07-2008 Go to last post
  19. grub error after installing gentoo minimal

    i just finished installing gentoo and grub. i rebooted my system to find i have an error with grub and cannot boot gentoo. i am pretty sure i know...

    Started by jimlikessweets, 03-03-2008
    2 Pages
    1 2
    • Replies: 19
    • Views: 5,945
    03-06-2008 Go to last post
  20. Suspend 2 Ram Is not working.

    Hi all, I'm new to this forum, i have a big issue that nobody could solve and I hope that somebody in this forum will help me. Suspend 2 Ram...

    Started by oslinux, 03-05-2008
    • Replies: 0
    • Views: 1,554
    03-05-2008 Go to last post

Page 20 of 92 FirstFirst ... 10 16 17 18 19 20 21 22 23 24 30 70 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •