Find the answer to your Linux question:
Page 31 of 93 FirstFirst ... 21 27 28 29 30 31 32 33 34 35 41 81 ... LastLast
Threads 601 to 620 of 1853

Forum: Gentoo Linux

Help requests related specifically to Gentoo Linux

  1. Sticky Thread Sticky: Setting up make.conf

    Gentoo is not an ordinary Linux distro, Gentoo Linux is a meta-distribution. Everything is compiled from source in Gentoo, allowing for almost...

    Started by Segfault, 09-27-2010
    • Replies: 4
    • Views: 28,828
    08-24-2011 Go to last post
  2.  
  1. Question Gentoo with KDE?

    I have been using Kubuntu for a while and I like it, but it is very slow on a Intel Celeron 366mhz processor. I was wondering about Gentoo. I have...

    Started by amantonas, 03-20-2007
    • Replies: 5
    • Views: 1,113
    03-21-2007 Go to last post
  2. Sabayon Installation

    Hi Im trying to Install Sabayon 3.26 64 bit version. The sequence of events are as follows: I have DVD RW and CD RW Drive. install disc is DVD in...

    Started by yannifan, 03-12-2007
    2 Pages
    1 2
    • Replies: 15
    • Views: 6,100
    03-21-2007 Go to last post
  3. Attempting to boot Gentoo

    --- Thanks everyone! I managed to solve this problem. The problem was Hardware related- not software ---

    Started by chrstina, 03-21-2007
    • Replies: 0
    • Views: 863
    03-21-2007 Go to last post
  4. Gentoo installed - but it's only commandline read-only

    Here are a few issues I'll put out right now so you get a feel for what I'm looking for help-wise: 1. When I boot gentoo, it's read-only. I want...

    Started by GivePeaceAChance, 02-14-2007
    2 Pages
    1 2
    • Replies: 11
    • Views: 7,393
    03-19-2007 Go to last post
  5. I need Help!

    Hi I just installed Gentoo on my Playstation 3.. But I am stuck at the login menu of KDE.. and my user name is root and my password is not...

    Started by Mastagamer, 03-18-2007
    • Replies: 4
    • Views: 924
    03-19-2007 Go to last post
  6. Unhappy Emerging rt2570 driver, issue with SMP Processor capability

    Hi Guys! Im getting nuts trying to solve this issue. I have Belkin Wireless USB Adapter and I was trying to install it on Gentoo flavoor. When I...

    Started by gotero, 03-16-2007
    • Replies: 0
    • Views: 1,238
    03-16-2007 Go to last post
  7. Tulip / interface confusion

    I ran into something during installation I was hoping someone could shed some light on and at the same time could be useful to others trying to...

    Started by tashtego, 03-13-2007
    • Replies: 0
    • Views: 1,456
    03-13-2007 Go to last post
  8. No MSN protocol in newest installation of Gaim.

    Hey, I am having a small problem. I just recently upgrade my installation of gaim from 2.0.0beta4 to 2.0.0beta6. I used emerge to do the upgrade. The...

    Started by anagarically, 03-13-2007
    • Replies: 1
    • Views: 958
    03-13-2007 Go to last post
  9. Unhappy Troubles emerging startup-notification-0.8

    Hi there Over last night, I wanted my Gentoo system to emerge "Gnome" with all its dependencies. This morning I noticed that emerging didn't...

    Started by deufel, 03-11-2007
    • Replies: 1
    • Views: 1,804
    03-11-2007 Go to last post
  10. Gentoo installation , got stuck

    Hi there, Im installing gentoo from netinstall - using links in other terminal to view the online documentation. Everything went fine (already tried...

    Started by Gaspacho, 03-09-2007
    • Replies: 5
    • Views: 1,167
    03-10-2007 Go to last post
  11. How to view docs during installation?

    I read that I can view docs during netinstall of gentoo. I found out that if I press Alt + F2 switch to other terminal but what command to use then...

    Started by Gaspacho, 03-08-2007
    • Replies: 2
    • Views: 857
    03-09-2007 Go to last post
  12. boot error

    ok, well.. i did a emerge -avt World that all went through fine, said to etc-update and env-update, did both, and went to restart xdm only to get...

    Started by azlekayn, 02-23-2007
    • Replies: 1
    • Views: 1,090
    03-08-2007 Go to last post
  13. what generates /etc/sysconfig?

    I am a native Ubuntu user, and I have been tearing apart Kororaa (I believe Gentoo based) in order to make Beryl setup easier. I am trying to port...

    Started by summersab, 03-06-2007
    • Replies: 1
    • Views: 1,644
    03-07-2007 Go to last post
  14. taskbar's stretched

    I'm using a nvidia video card, and using twinview. I've been using twinview for years, however just recently i did a reinstall, and add option...

    Started by tronic, 03-06-2007
    • Replies: 0
    • Views: 1,023
    03-06-2007 Go to last post
  15. unmask quod libet

    II'm trying to unmask quod libet with this command then i run emerge quodlibet It still says its masked? what am i doing wrong? thanks

    Started by tronic, 03-04-2007
    • Replies: 2
    • Views: 1,104
    03-05-2007 Go to last post
  16. Question about Stage1

    Which part of the Gentoo Documentation is the step by step manual of stage1 installation? I downloaded the minimal CD but cant find it in the...

    Started by Gaspacho, 03-04-2007
    • Replies: 6
    • Views: 1,116
    03-05-2007 Go to last post
  17. rfxswf.h lost in gentoo

    Hi, I've emerged swftools: emerge swftools but the libraries (rfxswf.h, p.e.) are not installed. I don't know if I should have given any USE...

    Started by carbuncofeliz, 02-28-2007
    • Replies: 0
    • Views: 941
    02-28-2007 Go to last post
  18. ATI Radeon M300 on Dell inspiron 9300 Laptop

    I'm at wits end trying to get anything working on this new box. According to lspci I have a ATI Radeon M300, I have followed all the tutorials on...

    Started by sempinsenzai, 12-30-2006
    • Replies: 3
    • Views: 5,825
    02-25-2007 Go to last post
  19. nfs problem after instaling itables and updates

    was working till I updated the system and added iptables, but i havnt started iptables as of yet, or made any rules. /etc/init.d/nfs start *...

    Started by linuxbgood, 02-25-2007
    • Replies: 0
    • Views: 4,054
    02-25-2007 Go to last post
  20. Tertiary Boot, XP, 98, and Sabayon with GRUB

    Ok, here goes... 20 Gig, sliced, not diced: XP on sda1 - heres the kicker - set to boot LOL, read on 98SE on sda2 linux swap sda3 Sabayon...

    Started by madscientist267, 02-24-2007
    • Replies: 0
    • Views: 1,431
    02-24-2007 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •