Find the answer to your Linux question:
Page 4 of 93 FirstFirst 1 2 3 4 5 6 7 8 14 54 ... LastLast
Threads 61 to 80 of 1858

Forum: Gentoo Linux

Help requests related specifically to Gentoo Linux

  1. Sticky Thread Sticky: Setting up make.conf

    Gentoo is not an ordinary Linux distro, Gentoo Linux is a meta-distribution. Everything is compiled from source in Gentoo, allowing for almost...

    Started by Segfault, 09-27-2010
    • Replies: 4
    • Views: 36,370
    08-24-2011 Go to last post
  2.  
  1. Print jobs not working correctly in cups

    Hello, I have a server that was set up to print orders from our salespeople every 15 minutes. A cron job checks to see if there are any new...

    Started by DadeMurphy, 08-06-2012
    • Replies: 3
    • Views: 5,445
    08-07-2012 Go to last post
  2. Addition of "ucd-snmp/diskio" module to Net-SNMP

    Hi, I tried to get disk statistic on my Gentoo box: # snmpget -v 1 -c public localhost diskIOTable Error in packet Reason: (noSuchName) There is no...

    Started by monishakoirala, 06-09-2009
    • Replies: 1
    • Views: 4,616
    08-03-2012 Go to last post
  3. Setup wi-fi

    Hi, all. I can't configure the wi-fi. Use encryption WPA2, hidden access point. I did everything by the Handbook. File...

    Started by Spawn047, 06-15-2012
    2 Pages
    1 2
    • Replies: 14
    • Views: 8,191
    07-31-2012 Go to last post
  4. mysql server will not start on boot

    Here is an exerpt from /var/log/mysql/mysqld.err: 120715 14:08:03 Can't start server: Bind on TCP/IP port: Cannot assign requested address ...

    Started by nomadicME, 07-17-2012
    • Replies: 4
    • Views: 6,896
    07-17-2012 Go to last post
  5. New Install can't connect to Internet

    I tried net-config eth0 and it still wont ping. My configuration is a wired connection with DHCP. I Have ADSL as my connection type. I tried the...

    Started by nbob, 02-01-2012
    • Replies: 5
    • Views: 4,507
    07-05-2012 Go to last post
  6. Exclamation command find -> exlude files & folders ..

    Hi everyone, I'm a begineer with linux syntax .. I want to search this folder, excluding "cache" & "ip" subfolders, size between 300 & 1 bytes,...

    Started by ben74, 05-23-2012
    • Replies: 3
    • Views: 2,730
    05-24-2012 Go to last post
  7. Problems installing gentoo in a virtual box

    i.imgur.com/IR9uM.png I get these errors when I boot up my system, and I have really no idea what they mean. I know the kernel goes into panic, but...

    Started by gnardog777, 04-05-2012
    • Replies: 2
    • Views: 3,068
    04-21-2012 Go to last post
  8. Samsung CLX-3185 printer only prints black & cyan

    I cannot get my samsung clx-3185 to work properly in linux. Works fine in windoze, but I only use windows for games! the installer from the samsung...

    Started by darksurf, 04-02-2012
    • Replies: 4
    • Views: 3,308
    04-11-2012 Go to last post
  9. universal install cd

    does anyone know where I can find the old universal install cds and the packages disc? I have an old computer with which I want to screw around with...

    Started by Kitfer, 03-24-2012
    • Replies: 8
    • Views: 3,884
    04-05-2012 Go to last post
  10. Using a dlink dwl-g122 USB dongle with sabayon 8

    Hello I am trying to set up my laptop with sabayon 8 using a USB dlink dwl-g122 wifi dongle and unfortunately I don't know how to set up a USB...

    Started by Kitfer, 03-22-2012
    • Replies: 1
    • Views: 2,625
    03-22-2012 Go to last post
  11. Help with creating /root filkesystem with 200GB and /var with 100GB.

    --- Physical volume --- PV Name /dev/sda5 VG Name VolGroup00 PV Size 1.80 TB / not usable 17.03 MB...

    Started by Rick17, 03-14-2012
    • Replies: 1
    • Views: 2,251
    03-17-2012 Go to last post
  12. Bash scripting problem

    Here's the scenario: In my /home/ATS/Build_4_1 directory I have a bash script that sets up some mission variables (I'm a NASA developer). In the...

    Started by ozziehome, 03-02-2012
    • Replies: 5
    • Views: 3,076
    03-03-2012 Go to last post
  13. connecting to the net

    Hello, Recently I bought the live dvd Gentoo 12, and am wanting to install Gentoo, but for the moment can not get the live edition to connect to...

    Started by meggin, 02-15-2012
    2 Pages
    1 2
    • Replies: 13
    • Views: 5,819
    02-28-2012 Go to last post
  14. [SOLVED] sys-apps/module-init-tools is blocked by sys-apps/kmod-9999

    I have not been able to solve this block problem, and websearch solutions still leave me confused. Some call for masking one of the packages, some...

    Started by frank56, 02-20-2012
    • Replies: 4
    • Views: 8,510
    02-24-2012 Go to last post
  15. [SOLVED] Unable to connect to my Canon MX870 WinXP Wireless printer with linux

    I have a Canon MX 870 Wireless printer that works with Windows XP. My linux box was able t detect the same printer with USB cable connected., and...

    Started by frank56, 02-07-2012
    • Replies: 1
    • Views: 6,635
    02-08-2012 Go to last post
  16. [SOLVED] The following keyword changes are necessary to proceed net-print/cups

    I have been able to solve similar problems to this one before, but I am stuck on this one. I am not sure what keyword changes I am being asked ot...

    Started by frank56, 02-03-2012
    • Replies: 0
    • Views: 13,388
    02-03-2012 Go to last post
  17. [SOLVED] What commands can I use to see a complete text mode screen?

    I lost my standard gnome console. I want to be able to view the complete screen output from for example revdep-rebuild. I can't seem to find any...

    Started by frank56, 01-24-2012
    • Replies: 9
    • Views: 5,053
    01-31-2012 Go to last post
  18. [SOLVED] Unable to emerge /app-text:docbook2X-0.8.8-r2 during world update

    I keep running into fails on config stage during an emerge. I have been able to solve some, during a 300 plus package update, by web searching. If...

    Started by frank56, 01-22-2012
    • Replies: 4
    • Views: 9,716
    01-23-2012 Go to last post
  19. [SOLVED] Inablity to emerge help2man prevents world update

    I saw a similar problem to mine, but I could not follow it. When I try an emerge --update --deep --with-deps=y --newuse world I get the following...

    Started by frank56, 01-21-2012
    • Replies: 0
    • Views: 7,513
    01-21-2012 Go to last post
  20. [SOLVED] Unable to progress beyone blocked packages.

    I tried package mask and package use, but can't seem to get rid of block package error message. Here is my error message: ...

    Started by frank56, 01-19-2012
    • Replies: 2
    • Views: 6,139
    01-21-2012 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •