Find the answer to your Linux question:
Page 42 of 92 FirstFirst ... 32 38 39 40 41 42 43 44 45 46 52 ... LastLast
Threads 821 to 840 of 1840

Forum: Gentoo Linux

Help requests related specifically to Gentoo Linux

  1. Sticky Thread Sticky: Setting up make.conf

    Gentoo is not an ordinary Linux distro, Gentoo Linux is a meta-distribution. Everything is compiled from source in Gentoo, allowing for almost...

    Started by Segfault, 09-27-2010
    • Replies: 4
    • Views: 9,421
    08-24-2011 Go to last post
  2.  
  1. Racoon + Rsasig is ti possible???Does it works???

    Hi guys my first post :p :) ! Does anyone allready made it to work the racoon using rsa certs???im trying but its giving me a error. Thk

    Started by johnny_martins00, 09-07-2006
    • Replies: 0
    • Views: 849
    09-07-2006 Go to last post
  2. Exclamation a very challenging installation - please help!

    I am trying to install gentoo on an old gateway (Pentium I)with a buggy BIOS that will not allow me to boot from a cdrom. the computer has two...

    Started by agoddessscorned, 09-06-2006
    • Replies: 1
    • Views: 624
    09-07-2006 Go to last post
  3. Upgrading to 2006.1...

    Howdy all. I've recently switched my profile over to 2006.1, and as a result, am attempting to recompile with the new USE flags. Unfortunately, we...

    Started by Cabhan, 09-05-2006
    • Replies: 5
    • Views: 1,514
    09-06-2006 Go to last post
  4. Fonts in Gentoo

    I just did a lot of work on my fonts on my computer, and I must say, I am impressed with what I have done. My fonts now look a lot better, and...

    Started by gruven, 09-05-2006
    • Replies: 6
    • Views: 2,033
    09-06-2006 Go to last post
  5. Emerge problems in kde

    Well, I recently switched over to kde from enlightenment, because since I now have the power to run it, so...Also, I really want to try out some of...

    Started by genesus, 04-23-2005
    2 Pages
    1 2
    • Replies: 13
    • Views: 2,775
    09-03-2006 Go to last post
  6. Internet can't be accessed

    Hi folks, After the failure on installing Gentoo by running "install-amd64-minimal-2006.0". I wiped out the HD and started again. This time I...

    Started by satimis, 09-03-2006
    • Replies: 0
    • Views: 709
    09-03-2006 Go to last post
  7. Can't modprobe e100, invalid file format

    When I boot Gentoo I get the error eth0 doies not exist. So, in accordence with another forum, I've installed the driver for my ethernet card and now...

    Started by fanfan1313, 09-02-2006
    • Replies: 7
    • Views: 3,068
    09-03-2006 Go to last post
  8. help with vlc

    ive tried to emerge vlc a couple times but it keeps coming up with the same error collect2: ld returned 1 exit status make: *** Error 1 make:...

    Started by sullkide, 08-27-2006
    • Replies: 1
    • Views: 1,117
    09-03-2006 Go to last post
  9. Red face error skype and amsn

    When I try to: Code: emerge skype amsn I get this error message: Code: !!! ERROR: dev-lang/python-2.4.3-r1 failed. !!! Function...

    Started by Herrene, 08-27-2006
    • Replies: 1
    • Views: 817
    09-03-2006 Go to last post
  10. Installing Gentoo question

    Hi folks, I followed; Gentoo Linux AMD64 Handbook http://www.gentoo.org/doc/en/handbook/handbook-amd64.xml running...

    Started by satimis, 08-29-2006
    • Replies: 7
    • Views: 1,493
    08-31-2006 Go to last post
  11. what o add on grub.conf

    gentoo 2006 is finaly installed on my machine.i have GRUB from fedora core 4.my question is what to add on grub.conf title Gentoo root (hd0,6)...

    Started by jan1024188, 08-30-2006
    • Replies: 6
    • Views: 1,461
    08-30-2006 Go to last post
  12. installation freezes on step 14

    why my istallation stops on emerge kernel sources> ememrging sys -apps /usbutils 0-11-r5- 2/4? thats the second time when that happend to...

    Started by jan1024188, 08-27-2006
    • Replies: 9
    • Views: 1,367
    08-30-2006 Go to last post
  13. Partitioning and LVM

    Hi folks, I have following partitions on the HD # fdisk -l /dev/hda1 * 83 System (for /boot) /dev/hda2 5 Extended (as swap) /dev/hda3 ...

    Started by satimis, 08-29-2006
    • Replies: 1
    • Views: 2,463
    08-29-2006 Go to last post
  14. Question no sound in firefox

    I get now sound in firefox...i have netscape-flash plugin but no sound. Video works fine

    Started by crashandburn0420, 03-28-2006
    2 Pages
    1 2
    • Replies: 19
    • Views: 16,856
    08-28-2006 Go to last post
  15. cannot install gentoo linux

    trying to install gentoo and: first time install failed second time-when installing it freezes third time install failed any ideas?

    Started by jan1024188, 08-26-2006
    • Replies: 6
    • Views: 1,163
    08-27-2006 Go to last post
  16. =( not again... nvidia drivers this time

    http://rafb.net/paste/results/pBiU7173.html if u need me to post any files jsut say which ones...

    Started by jpulumbarit, 08-23-2006
    • Replies: 7
    • Views: 889
    08-26-2006 Go to last post
  17. /dev/pts/* files not group tty

    Hello, the files /dev/pts/* do not belong to group `tty'. The problem is, that some BSD tools like mesg, write and talk expect that. Therefore...

    Started by mzq, 08-25-2006
    • Replies: 3
    • Views: 5,066
    08-25-2006 Go to last post
  18. Went on vacation, come home and gaim is broken!

    I went on vacation for 4 days, got home, sat down at my computer and turned it on. Went to start gaim, and it starts logging in, then it...

    Started by tuxxman, 08-23-2006
    • Replies: 2
    • Views: 843
    08-24-2006 Go to last post
  19. my final hurdle (i hope) to having gentoo /w kde

    ok guys this seems to be the last errors im getting on boot. i get this before it asks me to log in: # Setting up xdm... # /sbin/start-stop...

    Started by jpulumbarit, 08-19-2006
    3 Pages
    1 2 3
    • Replies: 20
    • Views: 8,936
    08-22-2006 Go to last post
  20. Only totem will play audio cd's

    This has confused me more than (almost) anything else to do with Linux ever. Xmms won't play audio cd's. It is set to the correct directory in the...

    Started by Weedman, 04-16-2006
    2 Pages
    1 2
    • Replies: 10
    • Views: 3,164
    08-20-2006 Go to last post

Page 42 of 92 FirstFirst ... 32 38 39 40 41 42 43 44 45 46 52 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •