Find the answer to your Linux question:
Page 5 of 92 FirstFirst 1 2 3 4 5 6 7 8 9 15 55 ... LastLast
Threads 81 to 100 of 1839

Forum: Gentoo Linux

Help requests related specifically to Gentoo Linux

  1. Sticky Thread Sticky: Setting up make.conf

    Gentoo is not an ordinary Linux distro, Gentoo Linux is a meta-distribution. Everything is compiled from source in Gentoo, allowing for almost...

    Started by Segfault, 09-27-2010
    • Replies: 4
    • Views: 9,220
    08-24-2011 Go to last post
  2.  
  1. Gentoo on PowerBook G4 Not Working

    Hi, I'm a bit new to Linux and forums in general; but here's my predicament. I have a 15" G4 Powerbook, 1.33 GHz, standard issue, and I've been...

    Started by vashatako, 12-30-2009
    • Replies: 3
    • Views: 2,668
    11-29-2011 Go to last post
  2. Question ALSA: properly setup for onboard & USB audio devices

    Hi, I know it sounds too familiar for many of you. But allow me to explain my self: I googled around and read the following very carefully....

    Started by sbbg, 09-23-2011
    • Replies: 4
    • Views: 6,525
    11-28-2011 Go to last post
  3. Gentoo installation

    Hi, Can anyone here teach/guide me to install Gentoo on my pc.. I've tried it 3 times, and it always failed, when i finished installing gentoo, Grub...

    Started by daim2604, 11-11-2011
    2 Pages
    1 2
    • Replies: 18
    • Views: 2,553
    11-25-2011 Go to last post
  4. network - cand find right module

    Hey guys, sorry if this has been posted before but I couldn't find anything. I'm trying to install Gentoo on my new laptop but it doesn't pick the...

    Started by triliumdc, 11-15-2011
    • Replies: 1
    • Views: 904
    11-16-2011 Go to last post
  5. tethering displays 'sit0' interface

    When I booted into my newly installed Gentoo system and tried tethering my android to the computer ifconfig -a command displays sit0 interface....

    Started by TwiNight, 11-12-2011
    • Replies: 1
    • Views: 1,510
    11-14-2011 Go to last post
  6. Trouble switching roles with SELinux

    I just installed SELinux and made my user account mapped to the staff_u SELinux user, but now when I go to switch roles to sysadm_r via newrole -r...

    Started by bleedingsamurai, 11-05-2011
    • Replies: 2
    • Views: 1,612
    11-05-2011 Go to last post
  7. Question Reboot/shutdown problem: net.eth0 waiting for localmount (50 seconds)

    Hello, When I reboot gentoo I get the following message and I have to wait 50 seconds until it reboots/shuts down: * Bringing down...

    Started by linuxNewbie., 10-04-2011
    • Replies: 1
    • Views: 1,571
    10-30-2011 Go to last post
  8. Grub error 15

    Hello guys, this is my first post on here but if I ever manage to get Gentoo to work I'm sure it'll be the first of many. I'll try to keep this as...

    Started by boz_eyed_cyclops, 10-11-2011
    • Replies: 8
    • Views: 4,750
    10-26-2011 Go to last post
  9. entropy broke after update

    I just wanted to install banshee but entropy wanted me to do a huge update of about 2 gig, close to a full system update. Supposedly it needed to for...

    Started by hatebreed, 09-18-2011
    • Replies: 1
    • Views: 964
    10-25-2011 Go to last post
  10. GNU Monitoring question

    Our monitoring team wants to monitor file systems. On one of our customers, they have the following; df -Pk Filesystem 1024-blocks ...

    Started by JKimbrell, 10-21-2011
    • Replies: 1
    • Views: 956
    10-21-2011 Go to last post
  11. Compiz unsupported plugins not working

    My unsupported compiz plugins aren't showing up in CCSM even though they're installed. My package.keywords: x11-wm/emerald ~amd64...

    Started by linuxNewbie., 10-11-2011
    • Replies: 0
    • Views: 898
    10-11-2011 Go to last post
  12. [SOLVED] Trouble setting up wireless connections

    The problem is simply that the connection fails to authenticate with my WAP (specifically WPA2 personal) even though I enter the correct password. ...

    Started by bleedingsamurai, 07-27-2011
    • Replies: 3
    • Views: 956
    09-22-2011 Go to last post
  13. kernel panic not syncing vfs unable to mount root fs on unknown-block

    Hey, I know this isn't a first for this. I've googled it, and it came up with a lot of similar posts, but unfortunately, none of them have helped. I...

    Started by DevinMcElheran, 09-18-2011
    • Replies: 1
    • Views: 3,482
    09-21-2011 Go to last post
  14. ping: unknown host www.google.com

    So I'm installing Gentoo on my new computer and for some reason I can't ping web addresses. :confused: Example: ping http://www.google.com...

    Started by pirate1, 09-09-2008
    2 Pages
    1 2
    • Replies: 15
    • Views: 21,935
    08-26-2011 Go to last post
  15. Need help configuring syslog-ng

    I tried configuring syslog-ng but got configuration error, so I went back to my previous default settings. Consider me a newbie, even though I was...

    Started by frank56, 08-05-2011
    • Replies: 3
    • Views: 5,068
    08-21-2011 Go to last post
  16. Unable to mount /dev/cdrom

    I've recently installed gentoo 2005.0. The installation process seems to be completed successfully. Yet, When I boot the system, I get this message...

    Started by Frisey, 04-11-2005
    • Replies: 7
    • Views: 49,353
    08-14-2011 Go to last post
  17. Server not found after networkmanager emerge after every boot

    I had a good internet connection until right after emerging networkmanager. I can get connection going by doing some of the following. Typing either...

    Started by frank56, 07-31-2011
    • Replies: 5
    • Views: 2,450
    08-05-2011 Go to last post
  18. vmware 7.1 and gentoo kernel 3.0.0 x86_64

    I'd like to get vmware 7.1 workstation going on my asus N73SV - x86_64 kernel 3.0.0. Sadly, emerge fails when building the vmware moduleslooking for...

    Started by jimseg, 08-03-2011
    • Replies: 1
    • Views: 2,331
    08-05-2011 Go to last post
  19. Smile You don't have enough permissions to read the file. for Log File Viewe

    I have a great tool, but can only use it fully when log in as root, but not when log in as regular user. When I want to view dmesg, I get, You don't...

    Started by frank56, 07-29-2011
    • Replies: 6
    • Views: 2,148
    08-01-2011 Go to last post
  20. What is a way to prevent a package from emerging?

    What is the best way to keep a package from emerging. I am running revdep-rebuild, and one package stops it from progressing.

    Started by frank56, 07-28-2011
    2 Pages
    1 2
    • Replies: 15
    • Views: 4,219
    07-31-2011 Go to last post

Page 5 of 92 FirstFirst 1 2 3 4 5 6 7 8 9 15 55 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •