Find the answer to your Linux question:
Page 5 of 93 FirstFirst 1 2 3 4 5 6 7 8 9 15 55 ... LastLast
Threads 81 to 100 of 1858

Forum: Gentoo Linux

Help requests related specifically to Gentoo Linux

  1. Sticky Thread Sticky: Setting up make.conf

    Gentoo is not an ordinary Linux distro, Gentoo Linux is a meta-distribution. Everything is compiled from source in Gentoo, allowing for almost...

    Started by Segfault, 09-27-2010
    • Replies: 4
    • Views: 35,635
    08-24-2011 Go to last post
  1. [SOLVED] NFS and Portage not getting along

    So I set up a NFS share to avoid redundantly downloading distfiles. And simple copying of files works to the network drive but when I actually try to...

    Started by bleedingsamurai, 01-16-2012
    • Replies: 2
    • Views: 3,941
    01-18-2012 Go to last post
  2. Problem with connectiing my Intellifax 2480 to my linux computer

    I rescently just got a intellfax 2480C and am having trouble installing the drver on to my linux computer. It keeps telling me that my backend does...

    Started by o5vx, 01-16-2012
    • Replies: 0
    • Views: 1,861
    01-16-2012 Go to last post
  3. [SOLVED] make: *** No rule to make target `menuconfig'. Stop.

    I ran into this problem before, and easily solved it. I don't remember doing --depclean recently, but have done several -avuDN world updates. I...

    Started by frank56, 01-11-2012
    • Replies: 2
    • Views: 27,259
    01-15-2012 Go to last post
  4. Unable to fix broken samba with revdep-rebuild requires

    I can' t seem to find any solutions for this problem. Every time I run revdep-rebuild I get multiple entries related to samba that are "require...

    Started by frank56, 01-07-2012
    2 Pages
    1 2
    • Replies: 16
    • Views: 11,502
    01-15-2012 Go to last post
  5. wpa gui works with root but not with regular user gentoo

    I have wpa_gui working great from root console but when i try to wpa_gui from regular user I get. "Could not get status from wpa_supplicant" as...

    Started by frank56, 01-03-2012
    • Replies: 2
    • Views: 6,545
    01-08-2012 Go to last post
  6. Does kernel 3.0.6 require I migrate to baselayout-2?

    I am confused as to whether I need to follow steps to migrate to baselayout-2. I have kernel 3.0.6. I get at boot, after, "mounting /proc" "rc-sys...

    Started by frank56, 01-02-2012
    • Replies: 3
    • Views: 3,037
    01-03-2012 Go to last post
  7. Want to connect my netgear router to my canon MX 870 Wireless printer

    I could use some tips, like howtos or web links to help connect my Netgear router, to my wireless printer, separated by two walls, in another room. I...

    Started by frank56, 01-01-2012
    • Replies: 2
    • Views: 3,141
    01-02-2012 Go to last post
  8. Is my broadcom 4306 wireless card detected? from this settings.

    I am not sure if my wireless card is detected, although it seems like it is from these settings: of ifconfig -a rank # ifconfig -a eth0:...

    Started by frank56, 12-30-2011
    • Replies: 4
    • Views: 4,804
    01-01-2012 Go to last post
  9. distfile cache

    What I have now is just a simple rsync hosting of a box's /usr/portage/distfiles directory and with an entry for FETCHCOMMAND in my client computer's...

    Started by bleedingsamurai, 01-01-2012
    • Replies: 0
    • Views: 1,924
    01-01-2012 Go to last post
  10. [SOLVED] The above constraints are a subset of the following complete expressio

    I am unable to follow the examples I have web searched. Here is my error message/problem.: net-misc/curl-7.23.1::gentoo USE="ares gnutls ipv6...

    Started by frank56, 12-29-2011
    • Replies: 0
    • Views: 7,738
    12-29-2011 Go to last post
  11. Do USE Keywords in brackets suggested by EMERGE go in MAKE.CONF?

    I don't know whether to include or leave out when I do and emerge -av some package, I may see a keyword, such as cdr (-kde). would (-kde) go in my...

    Started by frank56, 12-26-2011
    • Replies: 4
    • Views: 4,901
    12-28-2011 Go to last post
  12. /usr/share/doc/xorg-server-${version}/xorg.conf.example.bz2. ?howto?

    I am trying to configure xorg-server. There is an example config in: /usr/share/doc/xorg-server-${version}/xorg.conf.example.bz2. I am guessing...

    Started by frank56, 12-26-2011
    • Replies: 1
    • Views: 3,032
    12-26-2011 Go to last post
  13. Saving make menuconfig only does what?

    When you cd /usr/src/linux then make menuconfig, make one or a dozen changes, and click SAVE, after closing. What are the consequences of not doing...

    Started by frank56, 12-23-2011
    • Replies: 7
    • Views: 6,559
    12-26-2011 Go to last post
  14. New Install reboots to grub only prompt, no errors, splash screen ok

    I have been trying to follow this tutorial on grub: ...

    Started by frank56, 12-23-2011
    • Replies: 3
    • Views: 3,738
    12-26-2011 Go to last post
  15. How do you post your menuconfig in a forum?

    I have seen posts where people post their menuconfig in a forum. What tool or how does one do that? Web searching does not seem to come up with...

    Started by frank56, 12-23-2011
    • Replies: 4
    • Views: 2,822
    12-24-2011 Go to last post
  16. Need help understanding chroot environment

    I am trying to use chroot to configure a broadcom 4306 wireless card. Some of the things I cannot explain is when I do uname -a I get what I think...

    Started by frank56, 12-16-2011
    • Replies: 2
    • Views: 4,095
    12-23-2011 Go to last post
  17. copying files with with and exclude certain folders

    i use the system restore cd to copy files from windows partition with windows installation. i have been using this when im inside t cp -a *...

    Started by donaldfarkas, 12-15-2011
    • Replies: 2
    • Views: 5,028
    12-22-2011 Go to last post
  18. "The volume "boot" has only zero bytes remaining warning

    That is the warning I get in gnome from disk usage analyser. I can't seem to get help from the web searches I do. I only allocated 16 mb for my boot...

    Started by frank56, 12-18-2011
    • Replies: 5
    • Views: 4,746
    12-20-2011 Go to last post
  19. How do I boot in text mode

    I lost my keyboard and mouse in X after emerge portage --update --deep world. I would like to boot in text mode now to troubleshoot the problem. ...

    Started by frank56, 12-02-2011
    • Replies: 6
    • Views: 6,375
    12-03-2011 Go to last post
  20. Gentoo on PowerBook G4 Not Working

    Hi, I'm a bit new to Linux and forums in general; but here's my predicament. I have a 15" G4 Powerbook, 1.33 GHz, standard issue, and I've been...

    Started by vashatako, 12-30-2009
    • Replies: 3
    • Views: 4,919
    11-29-2011 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts