Find the answer to your Linux question:
Page 50 of 93 FirstFirst ... 40 46 47 48 49 50 51 52 53 54 60 ... LastLast
Threads 981 to 1000 of 1858

Forum: Gentoo Linux

Help requests related specifically to Gentoo Linux

  1. Sticky Thread Sticky: Setting up make.conf

    Gentoo is not an ordinary Linux distro, Gentoo Linux is a meta-distribution. Everything is compiled from source in Gentoo, allowing for almost...

    Started by Segfault, 09-27-2010
    • Replies: 4
    • Views: 30,917
    08-24-2011 Go to last post
  1. Can't get KDE to run as default

    Hi. I have a Gentoo box that has no monitor attached to it. I access it through VNC. When I open up the VNC connection, X Windows runs, and then...

    Started by sadly_duckish, 05-10-2006
    • Replies: 7
    • Views: 2,047
    05-20-2006 Go to last post
  2. Installation freeze ?

    I am doing a Gentoo stage 3 install from a LiveCD. I am using the GUI installer. After pressing Install, does the installation stay at 'Live CD root...

    Started by narayanan, 05-18-2006
    • Replies: 2
    • Views: 1,238
    05-19-2006 Go to last post
  3. Gentoo Hopeful

    Can anybody help? I am trying to install Gentoo 2006 on a pc. I have partitioned the hard drive into 3 sections. Whilst downloading and unzipping...

    Started by chris.death76, 05-18-2006
    • Replies: 3
    • Views: 1,234
    05-19-2006 Go to last post
  4. my KDE totally screwed?

    I constantly get errors saying "Could not find mime type application/octet-stream" when I open konqueror, or save a fiel in kwrite, and even when my...

    Started by zeroth404, 05-11-2006
    • Replies: 8
    • Views: 8,506
    05-18-2006 Go to last post
  5. Adsl

    I'm getting my cable internet switched to adsl, do i still connect the same way or what do I do?

    Started by crashandburn0420, 05-15-2006
    • Replies: 3
    • Views: 1,414
    05-18-2006 Go to last post
  6. Gentoo Installation in a linux partition with Slackware 10.2

    Im planning to install Gentoo over mg slackware heres my plan. I will reformat the linux partition using Partition magic then install the gentoo....

    Started by Amaru, 05-17-2006
    • Replies: 6
    • Views: 1,969
    05-17-2006 Go to last post
  7. System lockup due to "rejecting connections on daemon MTA"

    My gentoo system had been up for a few weeks without any problems, then I came to it this morning to find that the screen had frozen with a time of...

    Started by dylunio, 09-03-2005
    • Replies: 3
    • Views: 25,753
    05-16-2006 Go to last post
  8. sata_sil causing system to lock.

    I run gentoo current stable on my home server. I recently upgraded the system to a new motherboard. Old system was a PIII 500 and the new is a P4...

    Started by Zero-0-Effect, 05-14-2006
    • Replies: 1
    • Views: 1,413
    05-14-2006 Go to last post
  9. Thumbs down multiple cdroms, permissions, and copy protection

    Hey, Amateur Gentooist here. So in a nutshell, I am currently running a stage3 package of the AMD64 gentoo lineup. Im up to the point where I...

    Started by MixBlender, 05-10-2006
    • Replies: 1
    • Views: 1,756
    05-11-2006 Go to last post
  10. My portage folder is HUGE

    my portage folder is huge why does it grow larger and how do i clean out all that stuff?

    Started by pupdaleon, 05-10-2006
    • Replies: 2
    • Views: 1,748
    05-10-2006 Go to last post
  11. ATI radeon IPG320 + dri

    Hi, After switching from Xorg 6.8.1 to 7.0 I can not use DRI any more. I have tried ati-drivers, x11-drm and so on and still nothing. To make thinks...

    Started by widlok, 05-09-2006
    • Replies: 0
    • Views: 1,282
    05-09-2006 Go to last post
  12. emerge failed, boot prompt _gone_!

    I'm running 2.6.16-gentoo-r6 and I was emerging my world to a new kernel. Somewhere in the process the power failed, and now when I boot the system...

    Started by katiemeep!, 05-06-2006
    • Replies: 4
    • Views: 2,006
    05-07-2006 Go to last post
  13. dhcpd error

    i get this error when i start up my computer and the internet doesn't work. i have to unplug my modem and ifconfig eth0 up and dhcpcd eth0 every time...

    Started by crashandburn0420, 03-07-2006
    2 Pages
    1 2
    • Replies: 19
    • Views: 8,342
    05-06-2006 Go to last post
  14. e16 epplets

    Can any person tell me how to use the epplets in e16,I have put a epplet in the epplets theme folder i'm useing but it does not function at all.

    Started by mactabilis, 05-05-2006
    • Replies: 3
    • Views: 5,457
    05-06-2006 Go to last post
  15. Problems installing Gentoo from Stage 1, and 3.

    Hello, for the past year I've been trying to get gentoo installed on my system with little or no luck at all. I installed a stage 3 system on my...

    Started by PercocetPenguin, 05-03-2006
    • Replies: 1
    • Views: 1,329
    05-03-2006 Go to last post
  16. emerge -uvD world error

    * Determining the location of the kernel source code * Found kernel source directory: * /usr/src/linux * Could not find a usable .config in...

    Started by crashandburn0420, 04-28-2006
    • Replies: 8
    • Views: 3,344
    05-03-2006 Go to last post
  17. SMP kernel not installed

    Hrmm... Having some issues getting SMP enabled on my HP Kayak xm600 with dual pIII 533's. I've used the Gentoo Livecd 2006.0 and verified using uname...

    Started by dekard, 04-17-2006
    2 Pages
    1 2
    • Replies: 10
    • Views: 10,149
    05-03-2006 Go to last post
  18. grub> after reboot. Now what?

    I got Gentoo installed onto my system and used the instructions under “Default: Setting up GRUB using grub-install” on...

    Started by es330td, 04-29-2006
    • Replies: 2
    • Views: 5,143
    04-29-2006 Go to last post
  19. Will Gentoo solve my problems..?

    Hi, everybody. I'm not really sure how well this topic fits into this particular thread but I feel it's appropriate; (well, this and the hardware...

    Started by GameDr04, 04-24-2006
    • Replies: 6
    • Views: 1,954
    04-27-2006 Go to last post
  20. swap full? copied lots of text, mtab empty.

    Symptoms: 1.) some X11 programs (kwrite, complain "could not find mime type application/octet-stream" 2.) vi complained a couple...

    Started by zeroth404, 04-23-2006
    • Replies: 1
    • Views: 3,776
    04-25-2006 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts