Find the answer to your Linux question:
Page 6 of 92 FirstFirst ... 2 3 4 5 6 7 8 9 10 16 56 ... LastLast
Threads 101 to 120 of 1837

Forum: Gentoo Linux

Help requests related specifically to Gentoo Linux

  1. Sticky Thread Sticky: Setting up make.conf

    Gentoo is not an ordinary Linux distro, Gentoo Linux is a meta-distribution. Everything is compiled from source in Gentoo, allowing for almost...

    Started by Segfault, 09-27-2010
    • Replies: 4
    • Views: 8,269
    08-24-2011 Go to last post
  2.  
  1. Post Gentoo on Asus Eee PC 1015PEM

    Hello everyone! As my first post, I'd like to ask a couple of questions regarding running Gentoo on an Asus Eee PC 1015PEM Hardware of...

    Started by Zacariaz, 06-29-2011
    • Replies: 9
    • Views: 3,037
    07-27-2011 Go to last post
  2. Angry Partitions are mounted wrong

    my /etc/fstab : /dev/md0 /boot ext2 noauto,noatime 1 2 /dev/md1 none swap sw 0 0 /dev/md2 / ext4 ...

    Started by Mitar, 06-12-2011
    • Replies: 2
    • Views: 1,620
    07-27-2011 Go to last post
  3. unencrypting on a different system fails

    I've had this happen before: an encrypted volume will unencrypt with losetup and mount fine on the system it was encrypted on, but not another...

    Started by zeroth, 07-20-2011
    • Replies: 2
    • Views: 1,068
    07-22-2011 Go to last post
  4. Help a newb find a download?

    I tried google it, but there were so many different downloads for so many different things that I didn't know which one to get. I tried doing some...

    Started by MisterDood, 05-04-2011
    • Replies: 7
    • Views: 1,070
    07-18-2011 Go to last post
  5. nfs mount failure permission denied by server

    /etc/exports /home/bludiescript/tv-shows 192.168.1.127(ro) 192.168.1.38(ro) /home/bludiescript/shares 192.168.1.127(rw) 192.168.1.38(rw) portmap...

    Started by bloodyscript, 07-16-2011
    • Replies: 2
    • Views: 42,805
    07-16-2011 Go to last post
  6. Taking the Leap to Gentoo

    Hi All, I'm finally taking the leap to Gentoo (at least Virtualbox) after almost a decade of using Linux (mostly Ubuntu, Fedora and OpenSuse). ...

    Started by jmadero, 07-05-2011
    • Replies: 2
    • Views: 1,401
    07-08-2011 Go to last post
  7. Question Mounting a usb HDD

    We use PBXware for our telephony and the Call recording is filling up the disk. The user's guide indicated that I can mount a usb hdd and store call...

    Started by aelmas, 06-29-2011
    2 Pages
    1 2
    • Replies: 12
    • Views: 2,769
    06-30-2011 Go to last post
  8. Shift key problems.

    I recently updated my system after letting it sit for a few weeks, and it installed 124 new packages. When I rebooted, it wouldn't let me type a...

    Started by hrasdt, 06-26-2011
    • Replies: 3
    • Views: 2,155
    06-29-2011 Go to last post
  9. Exclamation Upgrading Samba/LDAP on a Gentoo Domain Controller

    Hi. Currently, I have a gentoo server RUNNING 2.6.24-gentoo-r7 x86_64. It's serving as a Domain Controller and has Samba File sharing / LDAP. We...

    Started by singh_ny, 06-22-2011
    • Replies: 0
    • Views: 1,540
    06-22-2011 Go to last post
  10. HP 2100 webcam

    Hello everyone, I am using HP webcam 2100. As I try to load the "uvcvideo" module I get the following error: # modprobe uvcvideo FATAL: Error...

    Started by ursusca, 06-07-2011
    • Replies: 1
    • Views: 2,548
    06-09-2011 Go to last post
  11. [SOLVED] HDMI resolution

    I have a TV that supports 1360x768 resolution. It was not detected in Gentoo. I am currently using Ubuntu, and it detects lots of resolutions...

    Started by Radius, 05-13-2011
    • Replies: 8
    • Views: 10,058
    05-31-2011 Go to last post
  12. Linpus clone

    Hi, I would like to create a desktop that behaves like Linpus. How could it be done with gentoo? Any direction how to start would be...

    Started by pablona, 05-24-2011
    • Replies: 2
    • Views: 1,111
    05-27-2011 Go to last post
  13. Exclamation [gentoo][fglrx][xorg] Black screen when starting X

    X log My doings: fglrx - Gentoo Linux Wiki xorg.conf And make.conf Video: ATI Mobility Radeon HD 4550 Kernel: 2.6.36-r5 fglrx was downloaded...

    Started by Piece, 05-09-2011
    • Replies: 1
    • Views: 2,619
    05-18-2011 Go to last post
  14. problem with saving log files in Gentoo embedded

    Hello, I have a problem with switching off my embedded Gentoo machine. Conditions in which my Gentoo machine works are such that I very often...

    Started by miroslav, 05-17-2011
    • Replies: 3
    • Views: 1,180
    05-17-2011 Go to last post
  15. iwconfig

    Trying to install Gentoo on my virtual computer, I was following the handbook, and got to the part about adding wireless devices. I ran iwconfig and...

    Started by MisterDood, 05-07-2011
    • Replies: 5
    • Views: 1,294
    05-07-2011 Go to last post
  16. upgrading portage problem.

    I was trying to install a jpeg library via ebuild and ran into a problem because the package required EAPI3. I did a sync and it told me that the...

    Started by msasson, 01-04-2011
    • Replies: 9
    • Views: 7,743
    05-06-2011 Go to last post
  17. [SOLVED] [SOLVED] emerge fetch failed for 'sys-libs/db-4.8.30'

    I was in the middle of installing SELinux, I got to the point where you do a full system update to rebuild changes into the system by running:...

    Started by bleedingsamurai, 05-02-2011
    • Replies: 4
    • Views: 1,818
    05-03-2011 Go to last post
  18. Links Click here if your browser does not automatically redirect you

    I emerged links, and I am able to log into Gentoo forums ok. When I try to log into linuxforums.org. I get : Thank you for logging in, frank56. ...

    Started by frank56, 04-18-2011
    • Replies: 2
    • Views: 1,634
    04-21-2011 Go to last post
  19. How long can 250 package take to configure?

    I chose eselect set 1 for my first boot to hard drive. I then chose to change to a eselect set 2, desktop environment. It started at about 2 am,...

    Started by frank56, 04-17-2011
    • Replies: 5
    • Views: 906
    04-18-2011 Go to last post
  20. [SOLVED] Lost emerge after new install

    I am on my third attempt at installing gentoo 2.6.36-r8. This time i ran into a new error. I cannot emerge any packages. I searched web with no...

    Started by frank56, 04-15-2011
    • Replies: 1
    • Views: 1,015
    04-17-2011 Go to last post

Page 6 of 92 FirstFirst ... 2 3 4 5 6 7 8 9 10 16 56 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •