Find the answer to your Linux question:
Page 85 of 92 FirstFirst ... 35 75 81 82 83 84 85 86 87 88 89 ... LastLast
Threads 1681 to 1700 of 1837

Forum: Gentoo Linux

Help requests related specifically to Gentoo Linux

  1. Sticky Thread Sticky: Setting up make.conf

    Gentoo is not an ordinary Linux distro, Gentoo Linux is a meta-distribution. Everything is compiled from source in Gentoo, allowing for almost...

    Started by Segfault, 09-27-2010
    • Replies: 4
    • Views: 8,255
    08-24-2011 Go to last post
  2.  
  1. Need help, kernel compiling !!!!!

    Hi I have compiled my new gentoo 2.6.10 kernel .But, it gives during computer boots Devfs error .I think i have to compile new one. Only,I can't...

    Started by whynot, 12-26-2004
    • Replies: 4
    • Views: 1,506
    12-31-2004 Go to last post
  2. USE error

    Im following the handbook and I get to Configuring the USE variable after I type: mkdir /etc/portage I get a message that says: mkdir: cannot...

    Started by lokoalex, 12-29-2004
    2 Pages
    1 2
    • Replies: 12
    • Views: 2,092
    12-30-2004 Go to last post
  3. Netgear WG511

    Hey I posted something like this a few months ago, but i didn't really get too many results. I've recently done a Gentoo install on my laptop, and I...

    Started by lakerdonald, 10-17-2004
    2 Pages
    1 2
    • Replies: 16
    • Views: 14,021
    12-29-2004 Go to last post
  4. Installing Network from LiveCD

    I am having trouble installing my network from the Minimal LiveCD Gentoo Installation CD. I am using the onboard ethernet from my MSI K8N Neo...

    Started by capriciousmind, 12-07-2004
    • Replies: 1
    • Views: 1,438
    12-28-2004 Go to last post
  5. Can't print

    The printer cord is a 24-pin. It's pluged in and powers on. I click print on something and it doesn't print.

    Started by Landus Mikain, 10-24-2004
    • Replies: 7
    • Views: 1,331
    12-27-2004 Go to last post
  6. Please help

    ok I've followed the handbook to the letter, base system is installed, time to do first reboot and install pakages/users, get to the login screen and...

    Started by linux N0000b, 12-18-2004
    • Replies: 9
    • Views: 1,681
    12-27-2004 Go to last post
  7. Dual boot questions

    Im trying to dual boot XP and Gentoo. I have a Pentium 4 2.5 1GIG RAM and I have 5 hard drives on my system. I have a 40GIG IDE, a 20 GIG IDE, 2...

    Started by lokoalex, 12-23-2004
    • Replies: 2
    • Views: 1,415
    12-25-2004 Go to last post
  8. Bootstrap error

    Okay, trying to install Gentoo (stage1). I setup as according to the handbook, and downloaded the sources for bootstraping before compiling them....

    Started by Stormblazer, 12-20-2004
    • Replies: 2
    • Views: 1,507
    12-20-2004 Go to last post
  9. changing resolutions

    Well, ladies and mostly gentleman, I have a question for you. In my brilliance I decided not to take my monitor home from college, and just use the...

    Started by amdocer, 12-17-2004
    • Replies: 2
    • Views: 1,441
    12-19-2004 Go to last post
  10. gentoo dhcp/eth0 problem

    I've just installed Gentoo Linux, and everything went fine according to the manual, until I reboot with my new kernel. This same problem seemed to be...

    Started by theWall, 12-11-2004
    2 Pages
    1 2
    • Replies: 10
    • Views: 15,173
    12-19-2004 Go to last post
  11. installation problem

    trying to cp /mnt/cdrom/distfiles/* /mnt/gentoo/usr/portage/distfiles/ but i get this (-/bin/bash: /bin/cp: argument too long). this my first time...

    Started by prong, 12-12-2004
    • Replies: 2
    • Views: 1,415
    12-19-2004 Go to last post
  12. how to automount cds and usb devices?

    I got a 2.6.9 kernel (gentoo-dev-sources), im looking for an automounter, ive tried submount, and supermounter, but i cant get them to work. Can...

    Started by (dk)frostfire, 12-16-2004
    • Replies: 3
    • Views: 17,581
    12-17-2004 Go to last post
  13. where to install the bootloader on a powerbook g4

    My friend installed Gentoo onto his Mac notebook, specifically the PowerBook G4. However, the boot loader won't work because Apple has a strange...

    Started by amdocer, 12-09-2004
    • Replies: 2
    • Views: 1,601
    12-17-2004 Go to last post
  14. help!

    ok so I set up PuTTY on my work computer and logged into my home pc which is currently installing Gentoo and get this error livecd root # ls -l...

    Started by corporal, 12-17-2004
    • Replies: 3
    • Views: 1,151
    12-17-2004 Go to last post
  15. Canīt find my PCI Agere SoftModem in /dev/modem

    Hi! I'm about to finish my first gentoo install, the only thing missing (so far now) is to configure the modem. I have an Asus a7n8x Deluxe,...

    Started by opensas, 12-16-2004
    • Replies: 1
    • Views: 3,773
    12-16-2004 Go to last post
  16. Newcompiling of gentoo nesassary?

    Hi ! I installed gentoo-level2-stage on an Intel CPU and compiled all programs with optimized flags for P4 with HT. now i bought an AMD64 and i...

    Started by robak, 12-14-2004
    • Replies: 4
    • Views: 1,156
    12-16-2004 Go to last post
  17. Xorg problem on Toshiba laptop, ATI Mobility M6

    I hate to do this on my first post, but I'm getting desperate here. Any help would be greatly appreciated. xorg-x11-6.8.0-r3 no longer starts...

    Started by Mord, 12-14-2004
    2 Pages
    1 2
    • Replies: 10
    • Views: 10,013
    12-16-2004 Go to last post
  18. Configuring Modules

    While configuring the Modules I made a mistake and the system froze. So I hit Alt-F2 and logged me out. How do I get back to configuring the modules?

    Started by lokoalex, 12-09-2004
    • Replies: 1
    • Views: 965
    12-15-2004 Go to last post
  19. Help with network install

    I am trying to do a LiveCD Network install of gentoo but cannot get my network up. When autodetecting gentoo says it found my ethernet adapter but...

    Started by capriciousmind, 12-10-2004
    • Replies: 4
    • Views: 5,759
    12-15-2004 Go to last post
  20. sound

    So I finally get Gentoo installed from stage 1. When I booted from the LIveCD, my on-board sound was recognized, but I never knew if it worked...

    Started by amdocer, 12-11-2004
    • Replies: 2
    • Views: 1,360
    12-12-2004 Go to last post

Page 85 of 92 FirstFirst ... 35 75 81 82 83 84 85 86 87 88 89 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •