Find the answer to your Linux question:
Results 1 to 4 of 4
I have tried to use Blender on Ubuntu 9.04 and Fedora 10 and Windows XP on this computer. I am no longer using Windows XP, I have made a permanent ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Banned
    Join Date
    Jun 2009
    Posts
    68

    Angry Trying to use Blender.


    I have tried to use Blender on Ubuntu 9.04 and Fedora 10 and Windows XP on this computer. I am no longer using Windows XP, I have made a permanent switch from Microsoft. Blender will not work properly for me on any one of them using this computer. I am using an HP Pavilion a1050y with Intel 82915G/GV/910GL Express Chipset Family. Pentium 4 3.4 GHz HT. 1 GB RAM. It does all sorts of weird things. The menus won't even show up 100%. When I click on the menus, the options are hardly there, all broken up. When I run my cursor over them, they show up! Even then, not completely. The main window is also funny, and ruins trying to use it. It's hard to explain, like the refreshing is overlapped, so I get large amounts of trails, etc. of what I'm working on at a large section of the bottom of the window, and a small section of the top, not even flat horizontally, at a funny angle. It does the same thing on Ubuntu, Fedora, Windows XP. Not to mention the buttons at the bottom will get cut off, etc. I know Blender to be a good program, but on my computer it's horrible, and I've given up trying to use it. I just wanted to take some tutorials, etc.

  2. #2
    Linux Enthusiast L4Linux's Avatar
    Join Date
    Sep 2008
    Location
    Greece
    Posts
    583
    Is Compiz (desktop effects) turned on? There are issues when you try to run applications like Blender or 3d games when Compiz is enabled.

  3. #3
    Banned
    Join Date
    Jun 2009
    Posts
    68
    No, it happened using Windows XP on this computer, also. I have effects turned off, anyways.

  4. #4
    Banned
    Join Date
    Jun 2009
    Posts
    68
    Using the newest version, 2.49a, the menu problem has gone away, but the rendering window still has the sections on top and bottom with trails all through them. They actually do look straight, though ...
    Guess it was an optical illusion.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •